Weird Bug

Discussion in 'Windows 7' started by bambara, Dec 12, 2009.

  1. bambara

    bambara MDL Junior Member

    Oct 18, 2009
    92
    1
    0
    It happens rarely, but sometimes I get the "Your Windows is not genuine" message at the bottom right of my desktop. The moment I open the System window(Right-click on My Computer >> Properties) the message disappears. Windows is shown to be activated and everything is normal/I can download and install updates. Has anyone experienced this before? What's the cause of it? I recall that there was a subject a while back about something similar but I can't find it.

    I'm using Daz's loader btw.
     
  2. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    What version of the loader are you using?
     
  3. bambara

    bambara MDL Junior Member

    Oct 18, 2009
    92
    1
    0
    I believe it's version 1.7
     
  4. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,511
    66,655
    300
    Sounds like when your system goes into sleep mode and then when it wakes you lose activation. I bet after restarting it it's fixed again too.

    Using another mode (alternative, older or forceful) may suit your system better. Just be ready with the Windows 7 DVD in case you need to run the command "bootsect.exe /nt60 all" should Windows 7 fail to boot under a different mode.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    That's what Microsoft would say:D
     
  6. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    They will say they disabled the loader :p....but after a few seconds its back online :D
     
  7. ennio

    ennio Guest

    No, MS would say i"Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article."

    And that is all, a problem with no solution. :D