Weird issue with UAC after messing around with KMS

Discussion in 'Windows 10' started by lisinas, Feb 3, 2018.

Tags:
  1. lisinas

    lisinas MDL Novice

    Feb 3, 2018
    10
    1
    0
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,393
    1,465
    180
    run hitmanpro, malwarebytes and superantispyware and tell me if its activated!
     
  3. lisinas

    lisinas MDL Novice

    Feb 3, 2018
    10
    1
    0
  4. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,083
    20,327
    340
    Once activated via KMS the system will stay activated for the activation grace left, no matter if the tool used is removed or not :cool2:.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,083
    20,327
    340
    After using several tools without any clue this is really hard to answer :g:.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,479
    4,624
    210
    I'd really reconsider putting on that restore point, then reinstall any programs you need too_Oo_O

    And of course, be careful what you install on your stuff and Lord get it here so you know it's cool.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. lisinas

    lisinas MDL Novice

    Feb 3, 2018
    10
    1
    0
    Yeah going to do that right now, better safe than sorry.
     
  8. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,479
    4,624
    210
    I also would get your KMS Solution here instead of that r@1n's KMS one.:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...