[Weirdest Thing Happened] About Windows 8.1 Pro WMC activation..

Discussion in 'Windows 8' started by mywinzip, Oct 28, 2013.

  1. mywinzip

    mywinzip MDL Novice

    Sep 15, 2011
    6
    0
    0
    Hi all,

    Really sorry coz have to open up new thread (dunno what to enter in search box bout my prob), wanna share something what iv done:

    1. Clean & new installed Windows 8.1 Pro WMC..
    2. Activated method: using backup n restore..Windows activated
    3. Disable network, then restart..
    4. After entering desktop, Windows says its not activated+watermark..(at this point network still disable)
    5. Enable network, suddenly watermark disappeared, windows says its activated! (wtf?)

    Can somebody give your expert opinion..tq
     
  2. supervergil

    supervergil MDL Novice

    Nov 18, 2012
    8
    2
    0
    well, my win8 is actually activated using the same method.. and it happen to be the same as yours..
    I dunno why.. but as long as my windows update is working.. I can ignore the watermark.. mine appears at least 1time a week now.. o_O
     
  3. pun

    pun MDL Senior Member

    Oct 19, 2013
    465
    188
    10
    What did you, er, "backup n restore" to activate?
     
  4. mywinzip

    mywinzip MDL Novice

    Sep 15, 2011
    6
    0
    0
    Is it? Appears at least 1 time a week? Gulp!...yeah, mine also can use windows update..
     
  5. mywinzip

    mywinzip MDL Novice

    Sep 15, 2011
    6
    0
    0
    Im using "Windows 8.1 Phone Activation Helper by AR_Alex" to backup and restore activation, btw, reinstall Windows actually (backup source in Western Digital 160GB Hard Disk, restore to Seagate 250GB Hard Disk)..
     
  6. FaiKee

    FaiKee Misinformation spreader

    Jul 24, 2009
    4,305
    5,803
    150
    Since you disabled network, you lose the NIC's 3 votes, plus the vote lost for Vol SN, windows decided that it's not on same machine, so no activation.

    After enable network, NIC's 3 votes are back, so activated ...... nothing weird about it. :p
     
  7. mywinzip

    mywinzip MDL Novice

    Sep 15, 2011
    6
    0
    0
    I see, tq FaiKee, just as I suspected..now I wanna try to disable sound, video and game controller..lol, mystery solved, MOD can del my thread..
     
  8. mywinzip

    mywinzip MDL Novice

    Sep 15, 2011
    6
    0
    0
    Tested already...Disabled sound, video and game controller doesn't effect those activation...disabled network only...why don't ya guys give it a try:

    1. Disable network (Setting, Control Panel, Network & Internet, Network Connections, right click on Ethernet, click disable)
    2. Restart.
    3. See if windows says Not Activated + watermark will appears.
    4. Enable network (Setting, Control Panel, Network & Internet, Network Connections, right click on Ethernet, click enable)
    5. Bling! Windows now activated + watermark disappeared instantly.

    Please give some feedback..
     
  9. FaiKee

    FaiKee Misinformation spreader

    Jul 24, 2009
    4,305
    5,803
    150