welcome screen HELP!!!

Discussion in 'Windows 7' started by optimistique1, Nov 30, 2009.

  1. optimistique1

    optimistique1 MDL Novice

    Jun 12, 2009
    37
    0
    0
    Does anybody know how to get rid of the welcome screen and enable to logon box that you get in WIndows XP for example? Many thanks Garry
     
  2. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    Run > gpedit.msc > Computer Config\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Do not display last user name > Enabled

    And

    Run > gpedit.msc > Computer Config\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: CTRL+ALT+DEL for logon disable > Disabled


    It's slightly different than in XP.
     
  3. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    Type "auto logon" in Help and Support and search.

    Answer 3 will be "Enable or disable secure logon (Ctrl+Alt+Delete)"

    From there you can easily open "advanced User Accounts"

    Click on "Advanced" tab and you can check the box to require Control Alt Delete

    You can also choose to completely skip the login on the "Users" tab.

    This dialog box used to be available in Vista by entering "control userpasswords2" in the Run box of the start menu but this command is not available in 7.

    This is the easiest way I found to find this dialog - You can create a shortcut to it if you want - I'll let you discover this yourself.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    That'll work too, but I think the first method would be much easier. Just a few clicks.

    The same gpedit method can also be done through registry :

    In regedit, go to:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

    In the right pane, doubleclick on DontDisplayLastUserName and change to 1.
    Now doubleclick on "DisableCAD" and change to 0.

    These two methods both do the same...

    gen