Wga Activation

Discussion in 'Windows XP / Older OS' started by Bugzy, Jan 19, 2011.

  1. Bugzy

    Bugzy MDL Novice

    Dec 25, 2009
    9
    1
    0
    Hey folks..Installed and activated XP Pro, but will not pass WGA.

    I ran the HP DMI tool and used the result to get oembios file. When I try to run OEMBIOS CHANGER it just flashed the screen for a second. Tried to run it in safe mode but the same flash screen happens. I've tried drag and drop the OEM.exe into the command prompt without any luck there also.

    I read the stickies and can't find a fix. Sure could use some help.

    Thanks
     
  2. back

    back MDL Novice

    Oct 26, 2010
    47
    1
    0
    Could you tell us your region? We have plenty of retail and oem keys that we can pm you with.
     
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,715
    3,084
    300
    you say you got oembios file there should be four oembios files you copy to folder in OEMBIOS CHANGER.
     
  4. Bugzy

    Bugzy MDL Novice

    Dec 25, 2009
    9
    1
    0
    English U.S.

    I just happen to check the registry and at HKEY_LOCAL_MACHINE>SYSTEM>WPA> there are 2 keys and 3 signing hashes.

    Not sure how that happened. I haven't installed any loaders. I did enter a key at install a few weeks ago before starting the OEMBIOS CHANGER.
     
  5. Bugzy

    Bugzy MDL Novice

    Dec 25, 2009
    9
    1
    0
    I tryed compressed and uncompressed and confirmed the four files where in the folder each time.