What is happening, and what to do?

Discussion in 'PC Hardware' started by dabits, Feb 28, 2013.

  1. dabits

    dabits Guest

    One of my computers has a problem, I am about to do a BIOS update, but I am very careful.

    ASUS P8Z68-V GEN3 + i5 2500k

    I wanted to use my external DVD to boot Acronis Disk Management Suite to do some partitioning, and then restore an image.
    I did that a month ago, no problems.
    Now it won't boot from the external DVD, I checked and the other PC boots from it without problems.
    So I tapped DEL during POST and checked the boot order, and changed it.
    Still no go, it still boots Windows.
    I try again to enter setup, POST screen does not appear, display switches on and off (energy saving, but not very handy) and Windows loads.
    I tap DEL during what should be the POST screen, and it stops booting, reset or power off/on is needed to reboot.
    Now I unplugged the power cord and opened the case, removed the battery and waited ...
    I downloaded the latest BIOS with the other PC, the original is still on it, and I am about to update using EZ Flash 2.
    Provided I can enter setup, that was not easy before, I hope I can get into it now.

    Please advise me, any suggestions?
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,726
    3,093
    300
    Have you tried loading bios default settings and saving it also check the date in bios settings to see it it is still current, you may need a new cmos battery. Also have you tried booting from another USB port.
     
  3. dabits

    dabits Guest

    Wanted to try loading bios default settings, did not yet.
    I'm not sure about the date, I believe it was OK
    Tried another USB port, same results.
    Will get a new battery, just to be sure, see what happens ...
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,434
    1,486
    180
    enable legacy boot or disable secure boot to be able to boot dvd... i think its in Advanced>CSM (or some acronym)
     
  5. dabits

    dabits Guest

    #5 dabits, Feb 28, 2013
    Last edited by a moderator: Mar 1, 2013
    (OP)
    Situation has improved, but it is still not working as expected, will keep you updated.

    Edit//Unable to find legacy boot or secure boot.
     
  6. dabits

    dabits Guest

    Update!

    My friend came over and checked everything, disconnected and reconnected everything.
    At first nothing, but then he managed to enter setup.
    He flashed the latest bios and rebooted, then checked and changed all the bios settings.
    Thanks Daz for the Loader ;)

    The system is running now, I will try to restore with Acronis tomorrow.
    We hope the problem is solved, still unsure what it was.

    Thx :worthy: Metallian ;)
     
  7. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,144
    2,469
    120
    Good to hear dabits :) :good3:
     
  8. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,726
    3,093
    300
  9. dabits

    dabits Guest

    Update!

    The problem was still partly there this morning, so I installed Acronis in Windows (no BootCD) and restored an image.
    While working with the other PC I heard it reboot, so I checked (change input on display)
    Not much first, but after a reboot there was the windows sound, but a black screen ... not totally black tho.
    Then I realized that in the image the PC was connected to the TV HDMI -> HDMI, there was no other monitor.
    I powered down the system and changed the cables.
    Until now the PC was connected to the TV HDMI -> HDMI, and the PC to the monitor DVI-out -> HDMI-in.
    Now the monitor is PC-HDMI-out -> Monitor-HDMI-in, and the TV is PC-DVI-out -> TV-HDMI-in.
    I booted without any problems, POST -> setup, which was in french now instead of english.
    After setting everything right everything worked as it was supposed to work.
    DVD, Acronis and everything :biggrin:
    For some weird reason however the screen is somewhat brighter now.
    I did not change any settings, updated Chipset software + HD Graphics drivers.
    If someone knows of an explanation for this whole event?
    I expect no more problems, nothing happened after the restore.
    Still, I would not have come this far without the help of my friend :tankyou:
     
  10. dabits

    dabits Guest

    Final update, in case someone encounters the same problems!

    It seemed logical that the switching of the cables caused the brighter screen.
    Changing Graphics Properties was no success, so I powered down and switched the cables back.
    And indeed, the screen was just as black as before ... but the boot problems were back too :eek:
    Slower booting, no chance to see the POST screen and everything, the switching of the cables caused it all!
    I even tried another (supposedly much better) HDMI cable, same results and same brighter screen.

    PC > Monitor using PC-HDMI-out (using HDMI cable) causes the brighter screen, but no boot problems.
    PC > Monitor using PC-DVI-out (using DVI to HDMI converter + HDMI cable) causes the boot problems.

    Weird :g: so if I want to enter setup or use Acronis, I have to switch cables.

    The question that remains is, what is the exact cause:
    MB-out?
    DVI to HDMI converter?
    Monitor?

    Any ideas ... ?
     
  11. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,673
    270
    most of the time in my experience it is the monitor or cord, in your case I would try another converter first. Is the converter at the monitor base or the pc base? Could even be a problem with grounding (or lack there of). If the converter is at the monitor base, it could be too heavy for the receptacle to hold tight (probably not but mehh).

    Glad you got it working anyway :)
     
  12. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,707
    4,313
    150
    Doesn't always work