What is this strange Outlook error opening random tmp files?

Discussion in 'Application Software' started by ian82, Jun 23, 2013.

  1. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Bytebuster

    Bytebuster MDL Addicted

    Apr 30, 2013
    551
    203
    30
    #2 Bytebuster, Jun 23, 2013
    Last edited by a moderator: Apr 20, 2017
  3. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,724
    1,952
    210
    Also, for to be on save site, scan the Registry for that file and delete all found entries. After that, do and search for that file on all storage drives and don't forget to set the Hidden Files and Folders as well as the system files visible upfront (could change back later to hide).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    it's a newly created Outlook Account (IMAP) I didn't import any old PST file.

    I tried cleaning the registry with CCleaner but that didn't work :(

    I now formatted the Netbook again and will try another time

    if anyone thinks of any other suggestions please post
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. f33nix

    f33nix MDL Member

    Apr 4, 2012
    153
    84
    10
    Does that happen as Outlook syncs with the IMAP server?
    Perhaps one of the emails has some bug that is coming in with it?

    Perhaps try Thunderbird to see if the problem remains.
     
  6. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    you are precisely right, the moment I click on one of the IMAP emails the popups start

    she has 1500 emails I dont know what is causing this :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Bytebuster

    Bytebuster MDL Addicted

    Apr 30, 2013
    551
    203
    30
    #7 Bytebuster, Jun 24, 2013
    Last edited: Jun 24, 2013
    ....?%#?

    ...fail to understand why you formatted the Hard Disk Drive? :kick:

    From your original post I understood you started off from scratch; did a 'clean' install of Win 7 Pro and Office 2010 - Result of your blunt action > you have to start all over. Interesting way of troubleshooting. :eek:

    Just curious, enlighten me... What are you going to do when the 'problem' re-appears? :shutup:
    ...you actually tried the suggestions given, yes?? o_O

    - Did you start Outlook in safe mode? -disabled addins, plugins, Connector etc.- (outlook /safe - outlook /safe:[#])
    - Did you scan the .pst for corrupt mail/attachm. (scanpst.exe)?
    - Did you del the e-mail account, del the corresponding .pst file etc. etc. and create account, and retrieve e-mails again.
     
  8. Bytebuster

    Bytebuster MDL Addicted

    Apr 30, 2013
    551
    203
    30
    ...by any chance CRM 4.0 client add-in and/or Hotmail Connector installed?
     
  9. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    I formatted coz I didn't know what else to try as this was a clean install and google search results were on help

    I will try Safe Mode tomorrow never tried it before

    how to do this scanpst.exe from command prompt simply?

    deleting the account makes no sense since it was added just now so it was a fresh add, additionally, after formatting and readding it same result so I think it is something in the emails itself?

    please bare in mind that when adding the account, I always get a notification that this connection is unencrypted but it is the same on all other PCs and noone has this problem
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    dont even know what's CRM 4.0 Client and there is no Hotmail connecter installed
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Bytebuster

    Bytebuster MDL Addicted

    Apr 30, 2013
    551
    203
    30
    #11 Bytebuster, Jun 24, 2013
    Last edited by a moderator: Apr 20, 2017
  12. Bytebuster

    Bytebuster MDL Addicted

    Apr 30, 2013
    551
    203
    30
    #12 Bytebuster, Jun 24, 2013
    Last edited by a moderator: Apr 20, 2017
  13. Hearsepilot

    Hearsepilot MDL Novice

    Aug 31, 2009
    34
    4
    0
    The details for the sender of the email are clearly displayed, can you search for anything from this sender and delete it?
     
  14. Bytebuster

    Bytebuster MDL Addicted

    Apr 30, 2013
    551
    203
    30
    geez, I give up.... :suicide:
     
  15. PublicAccount

    PublicAccount MDL Novice

    Jun 28, 2013
    11
    0
    0
    www sevenforums com/software/290935-ordinal-459-could-not-located-dynamic-link-library-urlmon-dl.html
    answers microsoft com/en-us/windows/forum/windows_7-windows_update/solved-after-apply-the-11-updates-of-14-may-2013/e9f0becb-4d3c-4af1-8080-762b59e1d29f?page=2



    run "Wusa /uninstall /kb:2847204" as admin