whats wrong ?

Discussion in 'Windows 7' started by ranger930, May 24, 2010.

  1. ranger930

    ranger930 MDL Novice

    Apr 25, 2007
    7
    0
    0
  2. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,104
    1,303
    150
    Key is correct..

    Does your bios have slic 2.1 ? Have you inserted right certificate for you brand?
     
  3. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    You need to either Flash a SLIC 2.1 Modified Bios or use a Loader.

    BIOS valid for OA 2.0: yes, but no SLIC table
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    I have to second that. My MGADiag says that there is slic 2.1. You need to have that present or the OEM channel will not work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    How come you have SLIC and legit retail activation ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,504
    3,619
    120
    Look again... He has no SLIC and is trying to use OEM:SLP activation
     
  7. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,369
    642
    60
    So how do u know that he has not Bios slic, i can see the infor regarding the OEM SLP key but nothing about Bios SLIC
     
  8. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,504
    3,619
    120
    Where is the SLIC entry above?
     
  9. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,369
    642
    60
    Ah i see know, thanks i was just wondering how you came about to know this.
     
  10. Calistoga

    Calistoga MDL Senior Member

    Jul 25, 2009
    420
    198
    10
    #10 Calistoga, May 25, 2010
    Last edited: May 25, 2010

    BIOS valid for OA 2.0: yes, but no SLIC table

    This is how ;)
     
  11. Phazor

    Phazor MDL Expert

    Sep 1, 2009
    1,145
    517
    60
    You also know it by looking at the second line of the last block.

    (At least thats where i always look first.)


    In this case it reads:

    Pretty self explanatory...:)


    EDIT: LOL, looks like somebody was faster again...:p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. ranger930

    ranger930 MDL Novice

    Apr 25, 2007
    7
    0
    0
    hi,

    now it works.

    i made something wrong with the bios mod tool, after using the correct method everything is fine.
    thank you.

    ranger930