When I Click Back Button, Previous Page Blank except address Bar

Discussion in 'Windows 7' started by radiuss, Sep 5, 2013.

  1. radiuss

    radiuss MDL Novice

    Jul 23, 2013
    37
    5
    0
    #1 radiuss, Sep 5, 2013
    Last edited: Sep 5, 2013
    I'm having a problem using the Google Search engine. When I do a search and the results page loads, then I click on an item, then click "back" to search results, the page goes blank. If I hit refresh, it reappears. The search results url is always still visible with the blank page.
    Using Firefox, Windows 7.
    Anyone know what to do to correct this?
    Thanks!
     
  2. adric

    adric MDL Senior Member

    Jul 30, 2009
    468
    133
    10
    I have noticed this also. At first, I thought it had to do with google search using https because it started happening
    after they switched to https. In the meantime, this quirk seems to have disappeared for me.
     
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    #3 LatinMcG, Sep 5, 2013
    Last edited: Sep 5, 2013
    i think it has to do with caching of browser and some security fix.

    or try this.. internet options> advanced> scroll down to "delete temporary files when browser is closed"
    that might help fix the browsers confusion

    but for firefox u need to go to advanced.. network then delete cache button.
     
  4. radiuss

    radiuss MDL Novice

    Jul 23, 2013
    37
    5
    0
    Thanks, I have tried to delete the cache but it didn't solve the problem. Maybe it will work itself out.
     
  5. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    go to help. about firefox. then see if its downloading an update.
    one thing that can also do this is SPI firewall in some routers.. strange but true. try disabling it.

    as last resort. try ccleaner slim (no toolbar)
     
  6. trunglunmaihan

    trunglunmaihan MDL Novice

    Sep 6, 2013
    3
    2
    0
    Mayby your browser is not save history? hmmm?
     
  7. radiuss

    radiuss MDL Novice

    Jul 23, 2013
    37
    5
    0
    thanks for the suggestion but nothing worked, any other ideas?
     
  8. dsbig

    dsbig MDL Member

    Aug 3, 2009
    245
    16
    10
    I also been having this problem and it pisses me off sometimes, because im trying to search for something and I hit the back button and it blank page . and same as other hit refresh and page loads. chrome, firefox, ie, same problem.
     
  9. radiuss

    radiuss MDL Novice

    Jul 23, 2013
    37
    5
    0
    Doesn't it drive you nuts? I thought somebody here would have a solution by now.

    I didn't get it with Chrome, but I hate chrome (no file, edit, view, bookmarks bat at top, I can't live with that) I'm getting sick of google for creating that laucher app box, too. There used to a be black bar at the top and you could lick maps or youtube and search from there, but now I have to click one more time through the launcher. Stupid. You know they didn't have to touch it, just the stupid google development department f'ing around witha good thing to make it look like they're doing something "techy" to justify their 6 figure salaries.
    Punks. haha.
     
  10. peppergirl

    peppergirl MDL Novice

    Oct 6, 2013
    2
    0
    0
    Change Google Instant Predictions to "Never Show"


    I found this on another forum.
    :rolleyes:
    Try changing Google Instant Predictions to "Never Show". This worked for me.
    Settings->SearchSettings->GoogleInstantPredictions->NeverShowInstantResults


    • :rolleyes:

     
  11. peppergirl

    peppergirl MDL Novice

    Oct 6, 2013
    2
    0
    0
    I found this on another forum.
    :rolleyes:
    Try changing Google Instant Predictions to "Never Show". This worked for me.
    Settings->SearchSettings->GoogleInstantPredictions->NeverShowInstantResults



    • :rolleyes:
     
  12. Jeff Leites

    Jeff Leites MDL Novice

    Oct 16, 2013
    1
    1
    0
    Late last night I found a couple of forums that actually had a working fix (workaround) for this very annoying problem, so I'm trying to post it on every forum I can find that has posted the complaint.

    1. Go to FireFox's configuration editor by typing about:config where you'd type a URL address and press Enter.


    2. Ignore the warning message, this is standard procedure.


    3. Scroll down to Browser.sessionhistory.max total viewers.


    It is probably set to -1.
    Change it to 0 (not 1, not 2, but ZERO).


    Problem solved!
     
  13. radiuss

    radiuss MDL Novice

    Jul 23, 2013
    37
    5
    0
    I wished I checked back here sooner it would have saved me 2 months more of headaches from that annoying bug. IT WORKED! THANK YOU!