which loaders are still working fine with updates?

Discussion in 'Windows 7' started by armada, Dec 8, 2009.

  1. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    a freind of mine has a compal and has no way to flash yen's modded bios with a floppy and even then he would have no way of fixing it if he screwed up. i think ill tell him to simply use a loader but which is best still with the newest updates
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. SirSilentBob

    SirSilentBob MDL Senior Member

    Jun 5, 2009
    273
    18
    10
    Does he not have a flash drive to format and put dos and the dos flasher and bios files on? Dos flashing is the safest to go, and would have huge benefits over using a loader that will eventually be detected possibly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. david toska

    david toska MDL Member

    Nov 30, 2009
    156
    7
    10
    Removewat 20 ,2,1 works, 7 loader 1.6 works, daz loader works and the loader from hotcarl also works.
     
  4. Paft

    Paft MDL Junior Member

    Sep 14, 2009
    98
    3
    0
    So does Chew.
     
  5. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    #5 armada, Dec 8, 2009
    Last edited: Dec 8, 2009
    (OP)
    the jfl92 last i can find has to be flashed using a usb floppy drive and recovered with crisis in order to get it working. so i dont want him messing with that

    does the remove wat say anywhere you have x days to activate? his mom uses this sometimes and he doesnt want anything showing anywhere
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    7 loader 1.6.1 was blocked yesterday on one system that i know of
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. SCBrigth

    SCBrigth MDL Senior Member

    May 9, 2009
    481
    68
    10
    I'm using Daz loader 1.5.5 and still activated with all updates, just in case I have the last version in my pocket.:cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. ynhdarkman

    ynhdarkman MDL Novice

    Oct 12, 2009
    37
    0
    0
    using 7loader 1.6.1, with all the updates... still activated
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    I would use Daz's new 7loader 1.7.7 because of the encryption if you are gonna use a loader, works the best in my opinion. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. pezzonovante

    pezzonovante MDL Member

    Jul 29, 2009
    175
    17
    10
    I am using 7Loader 1.6.1 and turned on Automatic Updates. Never had any problems and most likely never will.
     
  11. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    I also recommend Daz loader and if it fails use RemoveWAT mady by Hazar.

    Btw.. as long as you don't flash the boot-block you have a chance for recovery.
     
  12. omdhar

    omdhar MDL Junior Member

    Aug 1, 2009
    94
    40
    0
    Always will recommend vista7 slic ldr