Which Net framework to use?

Discussion in 'Windows 7' started by Kromgol, Aug 11, 2009.

  1. Kromgol

    Kromgol MDL Junior Member

    Jul 12, 2009
    59
    0
    0
    Hello,

    I wonder which .NET framework i should use with RTM?
     
  2. basg

    basg MDL Novice

    Aug 8, 2009
    3
    0
    0
    .net 3.5 sp 1
     
  3. JFMuggs

    JFMuggs MDL Member

    Jan 13, 2009
    181
    1
    10
    It appears Windows 7 Ultimate comes with all versions pre-installed.
     
  4. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    Yes

    2.0
    3.0
    3.5 W SP1

    Are installed by default
     
  5. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    56
    60
    .net framework 1.0 is hard blocked from installing too
     
  6. Lenmaer

    Lenmaer MDL Addicted

    Jul 3, 2009
    579
    3
    30
    Doesn't install on seven?
    I have it installed on Vista 64, got no prob.
     
  7. ammarman

    ammarman MDL Member

    Jul 17, 2009
    127
    13
    10
    if you have .net framework 2 you don't need framework 1
     
  8. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    .NET 4.0 requires that you uninstall 1.0.
    Besides as said - 2.0 replaces 1.0 anyway