Why doesn´t my bios have slic 2.1?

Discussion in 'BIOS Mods' started by Lenny, Dec 30, 2010.

  1. Lenny

    Lenny MDL Novice

    Nov 29, 2009
    29
    1
    0
    I tried to mod my bios ( the latest bios 2.7)
    with amitool 1.61 to get slic 2.1 It says it already have slic 2.0 (with a question allow modification?)
    I click yes, and It says mod successfully but no slic are inserted.
    If I flash with a older modded bios 2.0, slic 2.1 is inserted.
    What is wrong with bios 2.7?
    Here you can find the bios I tried to mod:
    http://uploadbox.com/files/354a45941a/
     
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Is that an MSI MB ???
    If so, cancel the Pop-up and Choose SSV2 Method instead of the Default Dynamic method.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Lenny

    Lenny MDL Novice

    Nov 29, 2009
    29
    1
    0
    Yes it´s a Msi.
    I´ll try again....
     
  4. Lenny

    Lenny MDL Novice

    Nov 29, 2009
    29
    1
    0
    well I did what you told me, but now my pc dont boot up at all......
    I tried the recovery but it wont work....
     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    Which MSI bios and can you upload the mod bios that bricked?

    Exactly what board and version...

    How did you flash the board?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Lenny

    Lenny MDL Novice

    Nov 29, 2009
    29
    1
    0
    #6 Lenny, Dec 30, 2010
    Last edited: Dec 30, 2010
    (OP)
  7. Lenny

    Lenny MDL Novice

    Nov 29, 2009
    29
    1
    0
    No success with recovery for my MSI mb.
    bought me a new asus mb,mod my bios with slic 2.1,flashed with success!

    For sale 2 bricked Msi mb.