Why i cannot access one specific site from my specific pc?

Discussion in 'Windows 7' started by tellet, Aug 30, 2012.

  1. tellet

    tellet MDL Novice

    May 21, 2011
    14
    0
    0
    Hello, You are my last hope before I'll use the Final and Original Repair Method Annihilating Things a.k.a Format. :blowup:
    The problem is that from my PC using W7 and connecting through UPC i cannot access thepiratebay. Either IE or firefox shows an error.
    I can get to the tpb through:
    -Proxy from W7 with UPC
    -Backtrack on PC with UPC
    -Any other device other than my PC with UPC
    -My PC with W7 with T-mobile connection
    It's starting to annoy me, because i've checked almost everything i could think of- nothing helped:
    -hosts file is clear
    -cleared system by CCleaner
    -removed registry errors with ccleaner
    -ipconfig /flushdns
    -removed UPC Fiber Power Optimizer
    -tried using 8.8.8.8 and 8.8.4.4 as DNS
    -disabled Kaspersky
    -done a critical areas scan in kaspersky (the full scan shows it will take up to over 1day and more, so it's suicide)
    -tried installing win 98 on a virtual machine, and connecting from there
    -tried running in safe mode with networking
    -tried connecting through wlan
    And nothing of that helped me, i'm running out of ideas, maybe you'll have any.
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    I don't know where you come from but piratebay is blocked by ISP's in the UK.
     
  3. tellet

    tellet MDL Novice

    May 21, 2011
    14
    0
    0
    #3 tellet, Aug 30, 2012
    Last edited: Aug 30, 2012
    (OP)
    I'm from Poland, and afaik UPC doesn't block anything here, and i can access tpb with my laptop using the same connection and system
    EDIT:
    Oh well, now tpb is down for everyone... I don't know whether i should be happy or not- yesterday it wasnt accessible just for my pc, now it's down for everyone :(
     
  4. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    Given the nature of the site your trying to access, I doubt this is an operating system or browser problem.
     
  5. tellet

    tellet MDL Novice

    May 21, 2011
    14
    0
    0
    Thanks, but it still remains unresponsive. Anyway, the most important thing- that I don't need to use the Final Method- makes me happy :)
    Thank You so much for your fast answers :)
     
  6. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    #7 PhaseDoubt, Aug 30, 2012
    Last edited: Aug 30, 2012
    Just out of curiosity, what is your "Final Method" when you can't access a single site in all the world?

    Is your Firewall blocking TPB? I just noticed in your list of things you verified/tried you didn't mention a firewall.
     
  7. tellet

    tellet MDL Novice

    May 21, 2011
    14
    0
    0
    Yup, i've checked the firewall, both windows and kaspersky.
    My final method was to format and reinstall windows :D, i thought it was something in the registry, or buried deep in the system folders and i don't like playing with lots of repair programs (like "speed up your pc by downloading our 300MB program that will work in background and pretend to be doing something"). Format is the easiest way to do, removes all the downloaded and forgotten stuff, and somehow makes me feel refreshed looking at the clean system. Radical solution, but for me it always worked :D
     
  8. _spinner_

    _spinner_ MDL Addicted

    Apr 3, 2011
    680
    280
    30
    Same Here in Italy, so there must be a ISP limitation(not all providers block it....), so do not needed a wiped away.... :D
     
  9. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    you should have checked %SystemRoot%\system32\drivers\etc\hosts to see if any malware program blocked it in your host file before you went and did a full restore
     
  10. tellet

    tellet MDL Novice

    May 21, 2011
    14
    0
    0
    As i've said, i checked hosts. Now everything is fine, tpb had a massive ddos attack (who would ddos a torrent site?) as written in juss's news. And I didn't format my drives- thanks to You MDL :D
     
  11. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    oops, sorry about, missed that little detail. All what matters is that you got your internet working :D
     
  12. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    I agree. it's a sledge hammer approach that cures many ills. But all you mentioned was a single website you couldn't access. I can't imagine TPB access being so important as to prompt an OS reinstall. Especially after determining a DDoS attack was underway and knowing TPB is banned in many places.