Why is this Happening? Take a look pleassssse

Discussion in 'Windows 7' started by mrshagz, Aug 24, 2009.

  1. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    Im going nuts trying to get this going... any ideas help please! I have win7 ultimate 64 bit...
     

    Attached Files:

  2. gastro

    gastro MDL Member

    Jul 22, 2009
    125
    0
    10
    I have several, and they all are a little bit different. There is, however, a common factor; which is you thinking it's a good idea to keep installing loaders when you have one that works.

    It's that or you're a troll and/or an idiot.
     
  3. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    no I havent been installing loaders...and the one that did work stopped working
     
  4. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    and that was mean
     
  5. gastro

    gastro MDL Member

    Jul 22, 2009
    125
    0
    10
    Backup, format then reinstall and apply a loader.

    This was suggested on your other thread.
     
  6. spiderman_pink

    spiderman_pink MDL Member

    Jul 1, 2009
    137
    4
    10
    does your bios have the slic 2.1 string? if yes, for which oem?
     
  7. mrshagz

    mrshagz MDL Novice

    Aug 23, 2009
    27
    0
    0
    yah I have slic 2.1 for Dell
     

    Attached Files:

  8. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    I already told you, go reinstall Win 7. All this time you been posting you could have already reinstalled Windows. And don't open more threads on the SAME subject.
     
  9. gastro

    gastro MDL Member

    Jul 22, 2009
    125
    0
    10
    I don't believe this guy. The five page thread he already has was sufficient enough and full of enough resources for him to solve his problem.

    First he had an HP slic, then it was DELL, then he had to change his certs. He's like the energizer bunny of "I can't figure anything out on my own."
     
  10. nfshp253

    nfshp253 MDL Junior Member

    Aug 13, 2009
    89
    0
    0
    Capitalize the letters in the key?
     
  11. Searinox

    Searinox MDL Junior Member

    Jul 29, 2009
    57
    1
    0
    Or just install win7 again over itself.
     
  12. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    25
    10
    If you look at his first post in his first thread he said he was using 'windows 7 toolkit 1.8 to activate' so he has got a 'Franken build' with messed up tokens.dat and other files. Thats why the key won't work.

    The best answer has been suggested many times. REFORMAT & REINSTALL.
     
  13. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    489
    180
    ADD to this, "REFORMAT & REINSTALL", activate correctly. avoid the loaders and RC token changers. This is where ignorance is not bliss...:D:D

    But with all the info given, we are leaving ignorance and coming up on stupidity..:cool::eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...