why my machine is waking up every day??

Discussion in 'Windows 8' started by targat, Dec 27, 2014.

  1. targat

    targat MDL Novice

    Jul 2, 2011
    34
    2
    0
    i have a windows 8.1 with update 3

    every day when i go to sleep i put my machine to sleep

    but at a precise time in the early morning it wake up

    i disable the wake on LAN from bios
    i disabled any task scheduled

    but with no success


    is it there a ghost living in my machine:g::confused:

    please help
     
  2. Aninvitedsoul

    Aninvitedsoul MDL Senior Member

    Sep 14, 2012
    423
    114
    10
    #2 Aninvitedsoul, Dec 27, 2014
    Last edited: Dec 27, 2014
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    If you put the computer to 'sleep' that machine is still running and online! Maybe an alternate would be Hibernate?!

    If you use Wireless Keyboard and Mouse, switch them of because it's possible that the computer starts sometimes again. That is mainly triggered by an Wireless Mouse and any move, what the sensor could 'see' would trigger a startup!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. tnx

    tnx MDL Expert

    Sep 2, 2008
    1,622
    234
    60
    Maybe it's hungry.

    I had a baby do that. Took over a year to stop.:rolleyes:
     
  5. targat

    targat MDL Novice

    Jul 2, 2011
    34
    2
    0
    #5 targat, Dec 27, 2014
    Last edited by a moderator: Apr 20, 2017
    (OP)
  6. Aninvitedsoul

    Aninvitedsoul MDL Senior Member

    Sep 14, 2012
    423
    114
    10
    #6 Aninvitedsoul, Dec 27, 2014
    Last edited: Dec 27, 2014
    It's system maintenance that wakes your machine,disable it if you want.


    Action centre>Maintenance>Change maintenance settings>Uncheck 'Allow'.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Aly

    Aly MDL Member

    Feb 27, 2008
    134
    55
    10
    Control Panel\All Control Panel Items\Power Options\Edit Plan Settings\Change advanced power settings
    Under Sleep
    Allow wake timers:
    Set to disable
     
  8. goldfinger

    goldfinger MDL Junior Member

    Dec 29, 2010
    89
    15
    0
    What is your PC's model or motherboard model? Your BIOS might have the Intel Smart Connect feature turned on, which will wake your computer up. Turn off Smart Connect and problem solved.
     
  9. jime1

    jime1 MDL Senior Member

    Jul 16, 2011
    404
    47
    10
    Me too !

    My PC also has a similar habit !! :mushy:

    While under sleep mode.. If I Turn on/off a light//fan switch in the room , It starts up.. :confused: o_O

    I know ..LOL.. right..

    Its weird..