.wim copied from iso -- deploy -- then captured from audit mode

Discussion in 'Windows 8' started by WriteConsole, Jul 8, 2013.

  1. WriteConsole

    WriteConsole MDL Junior Member

    Jun 3, 2013
    60
    1
    0
    hi MDL members,
    i got some weird situation here,

    i prepared an external hard disk (EHD) for Windows 8 SL installation, UEFI, NTFS, GPT,

    1st install.wim file = copied from ru-ru Windows 8 Single Language iso, converted to en-us, applied available up to date updates using /Add-Package with /PackagePath,

    then deploy on Windows 8 SL license desktop, (no issue), Ctrl + Shift + F3 into audit mode,
    install Office Starter 2010, Firefox, Google, Kingsoft Office, 7zip,

    captured using Shift + F10 command prompt console after reboot from (EHD)

    successfully captured, but when trying to deploy this .wim file to other desktop (Win8 SL license), it pops up this message,

    The product key entered does not match any of the Windows images available for installation. Enter a different product key


    the to be deployed desktop hard diskl contained the oem pre-build windows 8 sl with lots of malwares and etc.

    any ideas?
     
  2. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    981
    60
    As far as I know, if you add a license then audit the computer, all activation is removed.

    What you need to do is add the license via DISM to the install.wim after you've audited/captured it.

    You could also try adding a EI.CFG to the sources folder.

    Also, why are you using the Russian one still? I have a link to the English Windows 8 SingleLanguage iso in my signature and a SVF file for converting a Windows 8 ISO to the SL version.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,692
    3,046
    300
    @ Humphrey, just to let you know the SVF file has been removed from datafile host.
     
  4. WriteConsole

    WriteConsole MDL Junior Member

    Jun 3, 2013
    60
    1
    0
    i guess i sort of figure out the issue,

    it seems if i dism capture it and simply named it eg, /Name:"CDRIVE", such error will pops up during installation,

    i imagex my wim file to saw no flag, no name, no description, (wondered how i did it last time)

    i guess this issue is solved,


    another issue i found out is, using export-image with compression=max, and use that wim file to enter audit mode, update stuffs, install software and recapture will quickly lead to that wim file corrupted, (no statistic yet, but from what i experience so far)
     
  5. WriteConsole

    WriteConsole MDL Junior Member

    Jun 3, 2013
    60
    1
    0
    how is the dell one different from the russian one? arent both original leaked by OEM companies?
    except different in language?
     
  6. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    981
    60
    #6 Humphrey, Jul 10, 2013
    Last edited: Jul 10, 2013
    Don't know. I just trust the English version more.

    Also, Russians, ....RUSSIANS.



    Thanks, I have updated the link.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...