Win 10 build 1703 won't activate in Audit Mode?

Discussion in 'Windows 10' started by JohnHenry, Jun 14, 2017.

  1. JohnHenry

    JohnHenry MDL Novice

    Dec 28, 2016
    12
    5
    0
    So I'm in the business of selling laptops, and I can't activate 1703 while in audit mode. I never had any of the following problems with 1607.

    The general process I have, starts with a fresh VM install of 1703, then that install gets generalized and saved as my master image. That image gets deployed to a laptop-type, for drivers and software. Then it's shutdown to audit mode (not generalized again) , that final image gets deployed to that laptop-type, where it gets a functional test and activated.

    Trying to activate machines using Win 7 keys I get a mix of two errors - 0xC004F055 and 0xC0EA000A. Using machines with Win8+ keys in the bios, I get errors 0xc03f6504 and 8007007B. The crazy part of this, is that booting them into OOBE mode, registering a user, and then activating - absolutely no issues.

    Having the end-user handle activation is out of the question, I was hoping someone here might have some ideas.
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,847
    21,189
    340
    Afaik activation is never possible during audit mode.
     
  3. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,544
    662
    60
    At the oobe screen you can "SHIFT+F10" to get admin cmd prompt & activate from there using slmgr commands.
    ie slmgr /ipk <product key>
    slmgr /ato
    slmgr /dli
    Once activated just "shutdown -s -f -t 0".
    When the end user gets it THEY go through OOBE & it's all activated...
     
  4. JohnHenry

    JohnHenry MDL Novice

    Dec 28, 2016
    12
    5
    0
    I've activated hundreds of Vista, Win7, and Win10 (<=1607) installs in audit mode. However generalize does remove the activation and does an activation rearm.

    I gave this a shot, and slmgr /ato throws error 0x8007007B still. Finishing the OOBE screen and running slmgr /ato again and Windows activates normally.

    I also tried setting the following registry keys:
    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
    FilterAdministratorToken:1
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI\
    Default:0x00000001(1)
    - thinking that it might be some UAC nonsense blocking internet access for the activation process, it had no effect. I guess I'll switch back it 1607 for now, unless anyone else has some ideas?
     
  5. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,544
    662
    60
    Sometimes you just need to retry, or walk away for 5min & comeback & you'll see it's licensed...
     
  6. nickl02

    nickl02 MDL Novice

    Jun 6, 2017
    7
    1
    0
    I thought too you can't activate on audit mode.