win 7 enterprise sp1 no rearms left

Discussion in 'Windows 7' started by aljaxon, Apr 29, 2013.

  1. aljaxon

    aljaxon MDL Novice

    Apr 29, 2013
    4
    0
    0
    hi i normally use mini kms activator to reactivate/rearm but stupidly have allowed windows it to run out or rearms and have got the windows is not genuine warning/black desktop
    what options do i have open to me? im a bit of a noob. been reading on here a bit, is the latest Duality 420.7z working? is it idiot proof?
    cheers
    al
     
  2. steven4554

    steven4554 MDL Addicted

    Jul 12, 2009
    916
    1,271
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. aljaxon

    aljaxon MDL Novice

    Apr 29, 2013
    4
    0
    0
    thx for that
    just downloaded it and about to try it. 432 pages on that thread so i hope its straightforward to use!!!
     
  4. aljaxon

    aljaxon MDL Novice

    Apr 29, 2013
    4
    0
    0
    it wont work for me. clicking "available" reports 0 rearms available.
    clicking "rearm" and it doesnt alter my rearm count.
    the ez activator says i am activated successfully but the not genuine warning doesnt disappear after a restart and going online to activate fails saying im dodgy or words to that effect.

    anyone any ideas to save me going through 400 plus pages?
    cheers
     
  5. LostED

    LostED SVF Patch Lover

    Jul 30, 2009
    4,706
    11,241
    150
    #5 LostED, Apr 29, 2013
    Last edited by a moderator: Apr 20, 2017
  6. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,335
    21,283
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. aljaxon

    aljaxon MDL Novice

    Apr 29, 2013
    4
    0
    0
    excellent!!! that worked a treat. rearmed and activated to 180 days left and not genuine warning gone.
    many thanks lost ed!!

    i tried to check activation before a few times but it still rported online that i was dodgy and the desktop warning remained despite mtk saying activation was successful.

    i am sorted now the .bat file worked perfectly!!