win 7 enterprise x64 bie activation after KB971033 UPDATE

Discussion in 'Windows 7' started by leec18, Feb 4, 2018.

  1. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    hi guys

    looking for some help/advice after KB971033 update.

    i have used this version many years and never had no problem with activation after accidently installing the update
    normaly just un install hide the update and use the bie crack and its working again but this time i have tried everything and it will not activate.

    tried the bie crack first

    tried slmgr -rearm

    also tried microsoft tool kit 2.63

    still getting black background with windows 7 build 7601 this copy of windows is not genuine.

    any help would be appriciated

    thanks
     
  2. LostED

    LostED SVF Patch Lover

    Jul 30, 2009
    4,686
    11,210
    150
    windows clean install & activate with kms tools
     
  3. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    :mad: was hoping to avoid a clean install
     
  4. mehdibleu

    mehdibleu MDL Expert

    Jun 14, 2017
    1,009
    212
    60
    Are you serious ? That's all you can offer to him as solution ? To reinstall windows, that's a joke.
     
  5. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,733
    20,970
    340
    DAZ did create WATFIX for undoing some old and some bad activations, but that won't always work 100% and who knows what other tools he has tried to activate, at least not the correct ones.
     
  6. mehdibleu

    mehdibleu MDL Expert

    Jun 14, 2017
    1,009
    212
    60
    he has win7 enterprise installed on his machine so he couldn't use DAZ as if i'm correct, DAZ does not support win7 enterprise version so he had to use kms activators.
     
  7. mehdibleu

    mehdibleu MDL Expert

    Jun 14, 2017
    1,009
    212
    60
    @leec18
    Did you uninstall KB971033 update before running slmgr -rearm command ?
    if it's not the case, unsinstall first this update then run the command and see the result.
     
  8. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,733
    20,970
    340
    Did you read what WATFIX does?
     
  9. mehdibleu

    mehdibleu MDL Expert

    Jun 14, 2017
    1,009
    212
    60
    yes i know what this tool is capable of doing, it helps fixing and unisntalling win7 activators as DAZ but i don't know if it can fix kms activation but if say so, i believe you.
     
  10. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    hi

    yes it was the first thing i did when i noticed the activation had stopped working.

    i unistalled the updtae then set to hide, i then ran the bie crack like i usualy would and that made no differance, i then looked a bit further and tried the slmgr -rearm and same no differance
    also tried microsoft toolkit and same, it says it has been applied but still have the black screen etc and when checking in Control Panel\System and Security\System it still says you must activate today.

    so im left scratching my head.
     
  11. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,733
    20,970
    340
    Why would you use an old (not working) bie activation when KMS is readily available and when downloaded from MDL they will work. And the WAT update (KB971033) can't do anything about it.
     
  12. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,733
    20,970
    340
    I would go with what @LostED suggested, clean install and leave those old not working activations out, just directly use the best tool KMS_VL_ALL v19 by @abbodi1406 .
     
  13. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    just something i used over the years and it always worked tbh, must of been 5 years or more since i have needed to do an os re install
     
  14. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    @mehdibleu

    i have run the WATFIX then used kml_vs_all tool but get


    Attempting to activate: Windows(R) 7, Enterprise edition
    Product Activation Failed
    Remaining Period: 0 days (0 minutes)

    No Installed Office 2010/2013/2016 Product Detected...


    Press any key to exit...
     
  15. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,733
    20,970
    340
    What is the result of sfc /scannow (run in an elevated cmd)?
     
  16. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection did not find any integrity violations.
     
  17. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    i did run the command before i run the wat fix if that is what you mean
     
  18. mehdibleu

    mehdibleu MDL Expert

    Jun 14, 2017
    1,009
    212
    60