Win 7 Service Pack 1 strange result.

Discussion in 'Windows 7' started by jetjock, Mar 2, 2011.

  1. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    I installed Service Pack 1 on my three machines; one desktop is hardwired to my AT&T 2Wire gateway(router), one Netbook is wireless and the other desktop is also wireless. Install went great on all three machines with one strange exception. On my wired desktop the Network icon in the Start Tray now has a yellow exclamation mark and says that I have no internet access. The first time I saw this I uninstalled SP 1 and the icon returned to normal. I reinstalled SP 1 and the yellow exclamation mark came back again.

    So much for background; now the strange part! I do have complete internet access. Not only that, I have total file sharing ability between the three computers.

    Has anyone ever seen this problem before? If so, how do I fix it, other than uninstalling SP1?
     
  2. vladxed666

    vladxed666 MDL Senior Member

    Sep 19, 2009
    289
    50
    10
    I got this problem when I updated my laptops...

    Alienware M15x was ok no problems on sp1

    IBM Thinkpad A31 was fine too

    IBM Thinkpad R51 had that exclamation thingy... but with internet and network...
    sounds to me the we had the same exact thing happen...

    What I did is I removed the drivers for my network card and reinstalled updated drivers
    from the manufacturers website...

    try it out mayble it will work for you to...

    I also had to restart twice with the new drivers installed before the exclamation went away...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. TONPumper

    TONPumper MDL Member

    Jan 2, 2011
    132
    5
    10
    Have you tried unplugging the cord, restarting the computer, and plugging it back in? Same thing happened with a client's laptop but with the wireless connection. I just had to make it so the computer didn't automatically connect to that network, restarted the computer, and connected manually.
     
  4. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    Thanks for the tip. I went to Intel and used their auto scan feature to tell me which drivers needed to be updated. Updated the Audio, Chipset and Wired Network drivers, rebooted twice but still have screwy icon. Oh well, at least I have all the latest drivers. :biggrin:
     
  5. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    Tried that but it was no help. Thanks anyway.
     
  6. Padpadak

    Padpadak MDL Member

    Feb 11, 2010
    123
    24
    10
    I had the same problem on one Pc with static IP

    I changed Static IP to auto.
    Reset my Router
    Changed Auto IP to Static
    In network center swiched off and on my networkcard

    And everything works fine now No yellow message in my icon
     
  7. vladxed666

    vladxed666 MDL Senior Member

    Sep 19, 2009
    289
    50
    10
    Np... sorry that didn't solve ur problem
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    I don't have a static IP with AT&T. I have tried resetting the router and disabling and re-enabling the local area connection. None of that works. :( Thanks for helping.
     
  9. joo nam

    joo nam MDL Junior Member

    Jul 13, 2007
    81
    11
    0
    i had this very exact problem with one of my client.
    go to the modem (192.168.1.254) and change the dhcp range from 192.168.1.100 to 192.168.5.100 or any other. restart the modem and all of your computers
     
  10. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    Sounds to me like something changed in the registry that needs fixing. A while back after upgrading to Win7 on an Acer laptop, the flickering wireless lights operation got reversed, what i am saying is , when the wireless connection was on, the light didn't flicker.When it was off, the light came on.
    The dude here has internet access. So why mess with the router setting? I will definitely look into registry.

    For my flickering light thingy, I didn't bother.Actually I prefer the light staying off at all time:)



    My 2 cents.