Win 7 will not function w/ drive configuration

Discussion in 'Windows 7' started by piercekalton, Oct 19, 2015.

  1. piercekalton

    piercekalton MDL Member

    Apr 2, 2010
    179
    5
    10
    #1 piercekalton, Oct 19, 2015
    Last edited: Oct 19, 2015
    I don't know if this is a hardware problem or what

    I have an older PC with 2 SATA ports, and the 2 IDE ports.

    IDE 1: 80 GB HDD (boot/OS)
    IDE 2: optical drive
    SATA 1: 1 TB storage
    SATA 2: 1 TB storage

    I was using this just as a "server" to access the storage drives with no monitor.

    I switched routers and it stopped working properly so I let it sit for a while because I was too lazy to check it out. Turned out that problem was just network settings.

    ANYWAY, the first time I booted it worked fine with all drives connected.

    I then decided to disconnect the 2 storage drives to do Windows updates and some other things so they didn't keep spinning up and down over and over.

    I reconnect everything and now Windows just freezes during boot. Freezes booting safe mode. I can't even re-install the operating system. (Everything shows up in BIOS)

    If I disconnect the 2 storage drives, everything works fine again.

    I dunno if this is Windows related or hardware related, but I did apply Windows Updates before this all happened. All security updates. I didn't install 3 available "recommended updates" I tested the IDE drive w/ MHDD everything was fine it's just slow (40-50MB/sec) Tested RAM with memtest it is OK.

    I guess I'll fresh install Windows 7 w/out the 2 drives connected and hope it boots when I plug them back in. (not hopeful) After that I guess I'll scare up another old IDE drive to put in it.

    Unless anyone knows what is going on? I mean I didn't do anything except Windows Updates. That's all I can think of. But why does the Windows Setup freeze on "Setup is starting..." ??? The drive just isn't working for some reason, and it did before.

    edit: I don't think it's a power issue, I disconnected the SATA cables and left the power connected to the 2 storage drives and everything worked fine

    edit: MHDD is working fine testing the IDE drive w/ all 3 drives connected

    edit: it booted into Win 7 desktop this time but one of the 1 TB drives had a problem. so now MHDD'ing those. this board does not support ACHI. these SATA's are showing up in MHDD and there's no BIOS options.