Win 8/8.1 Problems with SLIC-ToolKit v3.2?

Discussion in 'Windows 8' started by fbifido, Dec 25, 2013.

  1. fbifido

    fbifido MDL Member

    Jun 6, 2007
    187
    26
    10
    Hi,

    Not sure if this is a problem or not but just notice it.
    I don't have win 7 right now but will test with a VM when I get the chance.

    I ran SLIC_ToolKit_v3.2 as administrator on windows 8
    Its a dell laptop, so you see the dell slic status info with "Dump Ok!", under Basic tab, now I click on the advanced tab
    and it says for Cert.: "No OEM Certificate found"
    this laptop comes activated, so I am not sure it the toolkit is not reading it right, any I decided to try one of dell certificate
    on it, so I downloaded "DELL-DD981F15.XRM-MS" and run this command

    c:\winddows\system32> slmgr /ilc c:\DELL-DD981F15.XRM-MS

    then I get the ok signal that it was installed.
    (I created my recovery dvd, so I can always go back to square one)
    I then ran SLIC_ToolKit_v3.2 again as administrator, but it still say that "No OEM Certificate found"

    Ok, then I tried it on windows 8.1, its the same problem "No OEM Certificate found"

    Is windows not installing the Certificate ?
    or is it been installed someplace else, a location that SLIC_ToolKit_v3.2 does not know about ?

    Can someone tell me why it not seeing the OEM Certificate?
     
  2. 69218

    69218 MDL Member

    Apr 30, 2009
    109
    31
    10