Win 8 got Deactivated and after a few minutes it shows activated again

Discussion in 'Windows 8' started by night.fox, Sep 14, 2012.

  1. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    I wonder if some of the forumers experienced same as I had just now. After I came back home start my laptop and there on the desktop it shows the Edition and build number same as when its not activated.

    I quickly checked the system properties and it shows key didnt work. By the way my system is phone activated not KMS activated.. I quickly rush to restore the activation using advance token manager... after a minute, the edition # on desktop disappears and it shows on system properties that it was activated. by the way I didnt do anything it just suddenly activated again.

    So I wonder if somebody experienced same :confused:
     
  2. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    nothing like that here man, so my guess and only a guess it could be a system check glitch that fixed itself:D
     
  3. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    Maybe it was... I just finish running the sfc /scannow and it was all ok
     
  4. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    I wouldnt sweat it, especially you have your activation backed up, and more solutions to come:D
     
  5. Chris123NT

    Chris123NT MDL Expert

    Oct 23, 2010
    1,069
    790
    60
    Sounds like it went to do online validation checks and failed at first, then later passed.
     
  6. jilingshu

    jilingshu MDL Novice

    Jun 27, 2010
    3
    0
    0
    I am experiencing this problem too. When my computer is running some large application and the whole system is under heavy load, it would show my computer is not activated. But if you opened your system properties dialog, whe activation will be normal.
    I believe this is caused by the heavy system load which make the activation check programme timed out and marked your system as inactivated. Not a big problem.
     
  7. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    Game plan is:


    back up back up
    have windows update set to manual, so you have a chance to check update in case it is some 1033:D
    Wait for a better exploit
    Get a good key

    you all can chose the order:bye1:

    I haven't noticed any lapse in activation, heavy load or not
     
  8. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    I never experienced under heavy load though.... and it was my first time now experiencing this..... well its good that there is an activation back up :smokecowboy: