Win 8 pause connecting to LAN PC's

Discussion in 'Windows 8' started by harrismail, Jul 3, 2013.

  1. harrismail

    harrismail MDL Member

    Mar 28, 2010
    245
    22
    10
    Hi all,

    I have 3 PC's - all Windows 8 32bit and all networked on a small hard wired LAN.

    Quite often when opening a folder on one of the remote PC's there is a 3-4 second pause whilst a "connection" is made? It doesn't happen all the time, sometimes it's instant and sometimes even opening a local folder has this pause!

    I'm sure this didn't happen when they were all Windows 7?

    Each PC has a username and password and they always remember their credentials so it's a bit of a mystery?

    Any ideas?

    Steve.H
     
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,750
    270
    any of the hard drives sleeping at this time? If you try to access an external drive for example, it will need to spin up before you can access it. Things such as that can cause delay.
     
  3. harrismail

    harrismail MDL Member

    Mar 28, 2010
    245
    22
    10
    No, all the drives are internal SATA drives.
    The strangest thing is that even on my main PC which has two SATA drives in it, accessing a folder on the second drive can sometimes (not always) result in a 3-4 second pause?
     
  4. harrismail

    harrismail MDL Member

    Mar 28, 2010
    245
    22
    10
    .......although I've just checked and found that the default power settings in Windows 8 for Hard Drives is to send them to sleep after 20 minutes of inactivity!

    I've changed that to "Never" and I'll see what happens... meddling M$...
     
  5. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,750
    270
    I would have suggested check power settings, but you checked before I got a chance to see your post lol..

    Also, you might check your USB selective suspend setting and link state power management in power settings as well. Disable both. Maybe wireless adapter settings to max performance if applicable.
     
  6. harrismail

    harrismail MDL Member

    Mar 28, 2010
    245
    22
    10
    That seems to have done the trick - the drive access pauses seem to have gone!

    I wonder how many people don't realise their HD's turn off after 20 minutes of inactivity if they accept the default power settings!
     
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,724
    1,952
    210
    That's just standard for SATA Drives!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...