Win 8 Pro WMC WDI Autounattend.xml problem

Discussion in 'Windows 8' started by bertikul, May 4, 2013.

  1. bertikul

    bertikul MDL Member

    Nov 2, 2007
    204
    21
    10
    #1 bertikul, May 4, 2013
    Last edited: May 4, 2013
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90
    #2 coleoptere2007, May 4, 2013
    Last edited: May 4, 2013
    I had the same problem in the past, is there an ei.cfg file in sources folder ?
    If not try to avoid the key in the file.

    Or select it in Windows image Manager and do a verification
    :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bertikul

    bertikul MDL Member

    Nov 2, 2007
    204
    21
    10
    Thanks for your reply

    Yes the is a ei.cfg in sources file:


    [Channel]
    Retail

    [VL]
    0

    what do you mean by: Or select it in Windows image Manager and do a verification? Can you explain further please?
    Thanks
     
  4. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,405
    23,086
    240
    #4 abbodi1406, May 4, 2013
    Last edited by a moderator: Apr 20, 2017
  5. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. bertikul

    bertikul MDL Member

    Nov 2, 2007
    204
    21
    10
    #7 bertikul, May 4, 2013
    Last edited by a moderator: Apr 20, 2017
    (OP)
  7. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,405
    23,086
    240
    thats right
     
  8. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,873
    20,139
    180
    Sorry about your problem, ill add this to autounattend in next release..:eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. bertikul

    bertikul MDL Member

    Nov 2, 2007
    204
    21
    10
    abdodo1426 & alphawaves THANKS for your help
     
  10. bertikul

    bertikul MDL Member

    Nov 2, 2007
    204
    21
    10
    Hi
    I had to do: imagex /flags "ProfessionalWMC" /info C:\Win_Pro_WMC_Office_2013\sources\install.wim 1 "Windows 8 Pro with Media Center" "Windows 8 Pro with Media Center x64"
    to have a Image and image name in "Select the operating system you want to install" window.

    BUT Setup should not show that window as I have only one image in install.wim - "Windows 8 Pro with Media Center" - nothing else. I don't have an All-in-One install.wim

    How can I make Setup, as before, choose automatically the only one image "Windows 8 Pro with Media Center" without asking me to do that and go on with installing windows? There should be an imagex/dism command out there
    THANKS