Win7 64 - SP1 Installation Error - Despite updating SUR file

Discussion in 'Windows 7' started by n9nu, Feb 18, 2011.

  1. n9nu

    n9nu MDL Novice

    Mar 24, 2010
    13
    1
    0
    #1 n9nu, Feb 18, 2011
    Last edited: Feb 18, 2011
    Hello


    I installed a fresh copy of Win7 64 Bit and let the Windows Update Center do it's thing until no more updates were available and then tried to install the RTM version of SP1 and was greeted with a error upon reboot saying that I needed to update my 'System Update Readiness' file.

    I downloaded the 100MB file, installed it and then reboot to try again only to get the same error.

    I know others have gotten errors and was wondering if they found a resolution to this error (error not found).


    SUR File: Windows6.1-KB947821-v8-x64.msu

    SP1 File: Windows6.1-KB976932-X64.exe | File/Product Version: 6.1.7601.17514 | Size: 903MB / 924,874KB | Original Filename: SfxStub.exe | Digital Signature: ‎Monday, ‎November ‎22, ‎2010 7:57:13 PM

    Within my System32/DriverStore/ folder, I do have a few additional drivers (updated) such as: nVidia GPU drivers, RealTek HD Sound drivers and my USB 3.0 MSI mobo drivers. I don't know if these are an issue.

    I also ran: sfc /scannow and it returned with 'no integrity violations'.


    Tnx

    Tim
    ARS N9NU

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...