Win7 Activation not happening

Discussion in 'Windows 7' started by Diddyboy, Feb 15, 2014.

  1. Diddyboy

    Diddyboy MDL Novice

    Feb 15, 2014
    8
    0
    0
    Hi gang

    I've got an old win 7 dvd and some cracks. The one that has always worked is DAZ 1.6.9 The machine is a lenovo laptop which when I bought it, had Windows 8 on it. This I junked, for what are to me, obvious reasons.

    I run the loader which then gives me a success screen and I reboot the laptop but I get the *_* flashing in the top left, which seems to be a common problem. It flashes between there and the Lenovo start screen and goes no further.

    If I press escape then it goes into a grub4dos page in red that gives me some options. None of them work.

    The bios settings only allow EUFI or legacy and the bios is for Win8.

    Any clues? All of the loaders you get these days seem to be loaded with trojans. What gives?

    Regards

    Diddy
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,695
    15,678
    340
    What is the exact model of the laptop??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Diddyboy

    Diddyboy MDL Novice

    Feb 15, 2014
    8
    0
    0
    Lenovo G580 2189

    did
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,695
    15,678
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Diddyboy

    Diddyboy MDL Novice

    Feb 15, 2014
    8
    0
    0
    I can download it but can't open it. Incorrect command line. Using 7-zip

    Did
     
  6. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,695
    15,678
    340
    Make sure the download isn't corrupted. I'm using 9.23 Beta & its working perfectly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Diddyboy

    Diddyboy MDL Novice

    Feb 15, 2014
    8
    0
    0
    Right. I've updated 7-zip and extracted the lot to a USB stick. what now? I've read the instructions but can't make sense of it. I thought it would be a loader like the old days.

    sorry - i'm a bit frazzled. Kids, dogs, wife etc. and lots to do.

    Did
     
  8. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,695
    15,678
    340
    Have you made it bootable before?? If yes, then boot from it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Diddyboy

    Diddyboy MDL Novice

    Feb 15, 2014
    8
    0
    0
    No, the usb stick isn't bootable. So i'm doing that in dos now. then what? Do I just copy the lot across in explorer?

    Did
     
  10. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,695
    15,678
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Diddyboy

    Diddyboy MDL Novice

    Feb 15, 2014
    8
    0
    0
    I've got Rufus. I've run it as a bootable pendrive in ms-dos. But... the expanded that I downloaded earlier on doesn't contain any of the files that you mention. And Rufus only wants to play with .iso files.

    What do I do now?
     
  12. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    When using Rufus select create bootable disk using freedos once it has made bootable usb. Copy the files named MARKER.EXE and SLP2MARK.BIN to bootable usb.
    Boot from usb and when in Dos type
    MARKER.EXE /CLRMARK [ENTER] then MARKER.EXE /SETMARK=SLP2MARK.BIN [ENTER] the instruction are there in the Manual.txt file.
     
  13. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
  14. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,695
    15,678
    340
    Yah, I got things mixed up.

    :shisha:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Diddyboy

    Diddyboy MDL Novice

    Feb 15, 2014
    8
    0
    0
    Hi people

    I boot the laptop and get a command prompt. Then I type 'MARKER.EXE /CLRMARK [ENTER]' and it doesn't like it. The error message is 'Input parameter is not legal here.'
    SLP2.0 marker file update utility v0.08
    Then some usage text and some params and then it tells me that the operation is not completed.

    What now?
     
  16. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,627
    2,280
    90
    #16 Carlos Detweiller, Feb 16, 2014
    Last edited by a moderator: Apr 20, 2017
    Code:
    MARKER.EXE /CLRMARK
    then

    Code:
    MARKER.EXE /SETMARK=SLP2MARK.BIN
    Did you do that? The quotes and the [ENTER] are not part of the command. ENTER is the name of the RETURN key on German keyboards.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Diddyboy

    Diddyboy MDL Novice

    Feb 15, 2014
    8
    0
    0
    That's what I did.