win7 flash crash?

Discussion in 'Windows 7' started by iphone-, Aug 7, 2009.

  1. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    hi
    i allways have crashed when i go to youtube or anyh flash site..
    when i remove the adobe flash player,my firefox 3.5.2 dont crash..

    what i need to do?
    10x
     
  2. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    upupupupuppp

    :confused:
     
  3. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    I doubt it will help - but I don't experience any crashes of my browser since I upgraded to 10. Oh, and I use Opera - maybe that's the cause ;)
    It may be a browser issue try to uninstall + clean up leftovers -> reinstall again.
    Then update to latest Flash plugin.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    still crashing...

    and its after format.. :S
     
  5. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    I dont have this problem, i am using firefox 3.5.1 and adobe flash player.
     
  6. david3663

    david3663 MDL Member

    Jul 16, 2009
    156
    0
    10
    i dont have this im using 3.5.2 didnt happen on 3.5.1 either
     
  7. ennio

    ennio Guest

    Iphone, first WMP then FF.

    What's next?
     
  8. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    its both.. wmp and flash..

    i format 2 times..

    all the problems begin when i tried to install 7lodaer..
     
  9. jackdor

    jackdor MDL Member

    Jun 20, 2009
    127
    0
    10
    uninstall it than and see if it still crashes
     
  10. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    how i supose to uninstall it?
    from the gui or what? i did 2 foramts.. its dont delete it?
     
  11. jackdor

    jackdor MDL Member

    Jun 20, 2009
    127
    0
    10
    than it aint the loader but some think els in your system unless you keep installing the loader dose this happen with a clean install no loader no activated
     
  12. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    so..
    what i need to do?
     
  13. jackdor

    jackdor MDL Member

    Jun 20, 2009
    127
    0
    10
    #13 jackdor, Aug 8, 2009
    Last edited: Aug 8, 2009
    you need to answer the questions before i can help
     
  14. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    my system is clean from lodaer..
    in my previous win7 i install 7lodaer,and its did problem with the flash and WMP..
    so i did a foramt i remove mt partitions,and reinstall 7 rtm..

    and now the problem keep in my system..

    :(
     
  15. jackdor

    jackdor MDL Member

    Jun 20, 2009
    127
    0
    10
    than as stated the problem is not with the loader but with your system is it a old or new system.what are the specs did you try vista install or xp to see if it is still doing the same thing try new drivers for you hard ware dis it give any errors or dose it just crash and reset
     
  16. beppe_7

    beppe_7 MDL Junior Member

    Feb 20, 2008
    87
    0
    0
  17. Bloodbat

    Bloodbat MDL Novice

    Aug 1, 2009
    38
    0
    0
    I see a pattern here, if not using 64, do you have the right sound and video drivers? Both crashes you have reported involve "multimedia" applications.
    I'd STILL check at least my video card for overheating issues...
     
  18. iphone-

    iphone- MDL Novice

    Aug 4, 2009
    42
    0
    0
    hi
    i have 32 bit..

    i have a sound driver IDT hd sound..

    so.. after 2 formats its still freezeing..

    but its freeing any 30 min..
     
  19. Bloodbat

    Bloodbat MDL Novice

    Aug 1, 2009
    38
    0
    0
    Do you have a video driver as well (and you should)? Which? Did it come from the vendor or WU?