Win7 genuine prob after update

Discussion in 'Windows 7' started by ANGULO, Dec 3, 2009.

  1. ANGULO

    ANGULO MDL Novice

    Dec 3, 2009
    6
    0
    0
  2. Brandrune

    Brandrune MDL Addicted

    Jul 30, 2009
    528
    4
    30
    Hazar will help here!
     
  3. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    that's just a watermark. What version are you running? Watermarks were trouble with older versions.
     
  4. ANGULO

    ANGULO MDL Novice

    Dec 3, 2009
    6
    0
    0
    microsoft windows version 6.1 (build 7600)
     
  5. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    No the version of RemoveWAT lol

    Make sure you're using 2.1
     
  6. ANGULO

    ANGULO MDL Novice

    Dec 3, 2009
    6
    0
    0
    yes, i used 2.1 :D
     
  7. ANGULO

    ANGULO MDL Novice

    Dec 3, 2009
    6
    0
    0
    it works :)
    thx dude for this fast help
     
  8. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    Glad to see you got it sorted.
     
  9. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    watermarks ?

    I m impress your work on removeWAT! I havent use it yet but i did downloaded ver. 2.1 in folder, just in case lol... .. i m use loader 1.7.7... it all good

    my questions what is watermarks ? lol

    thanks ;)

    Hazar
     
  10. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    The bits of text you see on your desktop if windows is not genuine.
     
  11. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    I didn't post it at that time lol. I'm in GMT from UK
     
  12. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    yeah, thanks :) i look up google and saw example pics :)

    Windows 7 is unbelieveable! so much better than XP!!!

    I learn alot many differnets stuff in Win 7... such as watermarks,etc....

    Hazar is just like skullptura "full rip"! lol brilliant hazar!