Win7 - HP DC7800 Bios 1.28 reboot issue

Discussion in 'Windows 7' started by draven, Aug 26, 2009.

  1. draven

    draven MDL Novice

    Aug 26, 2009
    2
    0
    0
    Hi all,

    I just finished my Win7 installation on my HP DC7800 Bios rev 1.28 and I finally got i activated for good.

    Just to share my experience :

    7loader 1.5 : Activation OK , unable to reboot , pc hangs after the bios splash screen.

    Windows.7.Loader.v1.0.1.6-UNTERMENSCH : Activation OK , unable to reboot , pc hangs after the bios splash screen.

    WoW 7.0.1b : Activation OK , reboot ok , no issues .

    Hope it helps someone.

    Cheers.
     
  2. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    Did you use each lo*der one right after the other or did you do fresh installs in-between? If it was one on top of the other your OS is littered with lo*der pieces lol. I don't care if it has an "uninstall" button >.> it's already been proven by a number of people it will cause issues if not completely wiped out.
     
  3. TheSickman

    TheSickman MDL Novice

    Aug 7, 2009
    40
    1
    0
    Funny

    Got excact same problem with :

    HP DC7800SFF
    HP DC7700SFF
    HP DC7600SFF

    ( all after fresh install , using 1 lo*der )

    No issues here also with wow
     
  4. draven

    draven MDL Novice

    Aug 26, 2009
    2
    0
    0
    >Did you use each lo*der one right after the other or did you do fresh installs in->between?

    Fresh install.

    Cheers