Win7 is not genuine...KB971033 problem

Discussion in 'Windows 7' started by Gamby, Feb 24, 2010.

Thread Status:
Not open for further replies.
  1. Gamby

    Gamby MDL Novice

    Aug 26, 2009
    7
    0
    0
    Hi,

    By mistake I've updated the last update, KB971033.
    Unfortunately I found out today that the win7 is no more genuine
    I activated win7 by BIOSMOD.
    Hope someone can help me to return the situation back to normal
     
  2. sararocs

    sararocs MDL Novice

    Jan 13, 2008
    28
    2
    0
    You could do a system restore (to a point BEFORE the update) and NOT choose the WAT update next time.
     
  3. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    Aren't most updates able to be uninstalled?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. RJARRRPCGP

    RJARRRPCGP MDL Member

    Feb 24, 2010
    226
    20
    10
    It's still activated, even when I checked KB971033. (But that's with SLIC 2.1 in the BIOS)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Gamby

    Gamby MDL Novice

    Aug 26, 2009
    7
    0
    0
    Very strange, I tried to replace the oem slp key several times (Everything here in the category of ULTIMATE),
    each time telling me that changed it successfully, but the system still did not pass activation (not genuine).
    Before I tried to replace the oem slp keys I tried to restore the operating system to point before the update and it did not help.
    My bios is also Slic 2.1, I flashed it before 3 month (with no any loaders).

    Still hoping to find a solution
     
  7. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    #7 armada, Feb 24, 2010
    Last edited: Feb 24, 2010
    more info on the bios and the mod used for it..i believe once non genuine its a pain to make it genuine again. and doing a windows restore ms has already said does not fix the non genuine status.

    also you could post mgadiag report for us to see. imo i would leave out the machine id parts though if it was me just delete the hash
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    I agree armada.
    What Make and Model MB is it ?
    A link to the mod would help.
    Also what SLIC, Cert and key were used.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Anakunda

    Anakunda MDL Senior Member

    Feb 6, 2010
    264
    9
    10
    Greetings, I've got the very same problem and I think KB971033 update wasnot doing the evil, because I restored from several days old system backup, with the same result, deactivated.
    RemoveWAT helped little get rid all the nags but still not activated.
    I don't understand activating issues too much since I installed from BIE's release which didnot need any activation at all,
    I would very appreciate a guide to reactivate my windows again, hopefully this get fixed soon, thanks in advance.
     
  10. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    Any confirmation as to this update able to be uninstalled?
    Thank you:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Gamby

    Gamby MDL Novice

    Aug 26, 2009
    7
    0
    0
  12. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    I think I read somewhere you can uninstall this update but not sure where.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. swami7

    swami7 MDL Novice

    Aug 2, 2009
    2
    0
    0
    i was able to uninstall. good riddance!
     
  14. Anakunda

    Anakunda MDL Senior Member

    Feb 6, 2010
    264
    9
    10
    Does uninstalling that update revert back the activation?
     
  15. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    You might have to rearm then reboot.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #17 NoJuan999, Feb 24, 2010
    Last edited: Feb 24, 2010
    My guess is you used the Old Lenovo Key.
    You should Un-install the OEM Key you used and Reboot.
    Then install the HP OEM SLP Key.
    Then reboot and try online validation again.
    You may need to reboot a few times.
    Someone else just did that and it worked perfectly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    actually once it flags you, you have to activate with a different key if what timesurfer said does not help already. Kinda sux actually.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. Anakunda

    Anakunda MDL Senior Member

    Feb 6, 2010
    264
    9
    10
    I saw Reset Rearms tool on another forum. Maybe this could remove the flags?
     
  19. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    that is actually a good point dude. Maybe, I am sure that Paymyrent would know the answer to that.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...