Win7 Loader Problem?

Discussion in 'Windows 7' started by lolwot, Aug 23, 2009.

  1. lolwot

    lolwot MDL Novice

    Aug 23, 2009
    2
    0
    0
    With a loader installed, does anyone have a problem with their laptop's fan not spinning up when AC is plugged in and temperature rises causing it to overheat?

    Fan works correctly if it is on battery or no loader is installed for me... :confused:

    Thanks
     
  2. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    452
    90
    Sorry man thats impossible, your mobo is really faulty....
     
  3. jess_

    jess_ MDL Member

    Sep 3, 2008
    125
    0
    10
    @lolwot greetings


    That their problem relates to the loader?

    Good luck
     
  4. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
    Check BIOS <> One of my Toshiba's and an old HP lappy I use have a FAN setting that specifies if I want FAN to Always RUN full speed when AC connected. Otherwise it runs in power saver mode

    My other laptop's do not have the settings, so if it's not there in your BIOS, it's just not there.
     
  5. lolwot

    lolwot MDL Novice

    Aug 23, 2009
    2
    0
    0
    I don't think the mobo is faulty because the fan works as expected when no loader is installed. When Vista was installed it was working.

    Not sure what you are asking but I have tried both 7Loader 1.5 and 7Emulation V5. When they are installed and Win7 says it is activated but there seems to bea side effect where the fan does not spin up when the temperature rises causing the laptop to overheat.

    My laptop (Asus A8js) does not have the setting... I think i'll try a BIOS mod or go back to Vista if I can't get the fan working correctly.


    Thanks for the suggestions and help guys
     
  6. whitehat2009

    whitehat2009 MDL Member

    Aug 1, 2009
    163
    2
    10
    I simply don't see how using a loader would adversely affect other hardware.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
    #8 Mr Jinje, Aug 24, 2009
    Last edited by a moderator: Apr 20, 2017
    Me either. Probably co-incidence that stopped work same time.

    Code:
    010000110110111101110010011100100110010101101100011000010111010001101001011011110110111000100000011001000110111101100101011100110010000001101110011011110111010000100000011010010110110101110000011011000111100100100000011000110110000101110101011100110110000101110100011010010110111101101110