Win80Pro-VL-x64-en-US-Sep2013 not working on laptop solution pls...

Discussion in 'Windows 8' started by balas, Sep 14, 2013.

  1. balas

    balas MDL Novice

    Sep 14, 2013
    9
    1
    0
  2. balas

    balas MDL Novice

    Sep 14, 2013
    9
    1
    0
    #2 balas, Sep 14, 2013
    Last edited: Sep 14, 2013
    (OP)
    I installed Win80Pro-VL-x64-en-US-Sep2013 on my acer laptop the screen showing two blurry screens please find the problem and rectify it... thanks .... watch video (windows prob) in youtube please give the solution for this problem
     
  3. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,243
    1,157
    90
    Please, post a screenshot if you want help.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Jessica Alba

    Jessica Alba MDL Expert

    Jul 26, 2009
    1,082
    2,186
    60
    you need to give more information.
     
  5. balas

    balas MDL Novice

    Sep 14, 2013
    9
    1
    0
    link posting is restricting from web site please watch the video (windows prob ) in youtube...
    thanks
     
  6. efes34

    efes34 MDL Member

    Nov 17, 2009
    241
    47
    10
    you can write like hxxp\\.......
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. balas

    balas MDL Novice

    Sep 14, 2013
    9
    1
    0
    hxxp:youtube.com/watch?v=6YG4q-ruwcy


    thanks efes
     
  8. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,243
    1,157
    90

    :eek: never seen that before, is it in post installation or when you boot to usb/dvd ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. efes34

    efes34 MDL Member

    Nov 17, 2009
    241
    47
    10
    link does not work
    This video is unavailable.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Jessica Alba

    Jessica Alba MDL Expert

    Jul 26, 2009
    1,082
    2,186
    60
    the vid doesn't tell us information like how old is your computer, what model, is it upgrade or clean install...ect
     
  11. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,243
    1,157
    90
    #11 coleoptere2007, Sep 14, 2013
    Last edited: Sep 14, 2013
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. balas

    balas MDL Novice

    Sep 14, 2013
    9
    1
    0
    my laptop is acer v5 471p latest touch screen laptop having 8 gb ram 500 hd 3rd gen i5 processer
     
  13. balas

    balas MDL Novice

    Sep 14, 2013
    9
    1
    0
    yes I boot usging usb after installing the os .. starting performs normal after that system getting ready from that it is become like that
     
  14. balas

    balas MDL Novice

    Sep 14, 2013
    9
    1
    0

    please see my first post ...
    thanks
     
  15. balas

    balas MDL Novice

    Sep 14, 2013
    9
    1
    0
    thanks for the suggestion and I will try from next time on words... and I downloaded that one today it self only
     
  16. MSDNAA

    MSDNAA MDL Senior Member

    Aug 6, 2013
    449
    223
    10
    Honestly don't use those modified ISOs, use the Untouched ISO and install the updates manually if you don't want to get into trouble. Cheez
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,746
    270
    yup, using modified iso's from who knows where can lead to many problems. That is a kin to going for a heart transplant and picking the one from a black market dude with 20 watches going up his arm. Start with a verified MSDN iso untouched and then go from there.
     
  18. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    416
    137
    10
    You have a VGA Bios problem, check Acer support for an update.
     
  19. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,159
    240
    isos now are/can be modified as our specialist announced: Whom to believe? NSA or WZOR or MDL or Bin Laden .... currently we are facing difficult IT times .... :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  20. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,357
    210
    I don't normally like dishing advice on my releases here, but it looks as if this could be a problem with the way you are setting things up.
    First you could try an unmodified msdn iso. If one of those has the same issue, it could be related to the Touchscreen.
    Perhaps it is trying to set up 2 screens.

    It could be that most people with touch-screens have a similar install experience. I don't know. I don't use a touch-screen.
    What does matter is whether or not setup finishes and you are allowed to properly set up your video stuff.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...