Window 7 Not Genuine at Startup

Discussion in 'Windows 7' started by fido22, Sep 7, 2010.

  1. fido22

    fido22 MDL Novice

    Sep 7, 2010
    2
    0
    0
    here yet another problem, if you would be so kind to help me out with this


    when i start up i get the "window 7 not genuine" with the 0xc004f200 at the bottom

    i cannot get this thing authenticated...

    i am unsure if my product key is black listed but another problem i have is that my computer is compaq and it was activated as HP

    here is stuff to begin with

    i54.tinypic.com/2nva4up.png

    any help is appreciated
     
  2. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
    If happens you have slic 2.1, as i saw your usin Windows 7 Ultimate (Ultimate Activates only via OEM or Retail Key).. so maybe you have to reinstall Oem Cert and OEM SLP product key and then validate that should resolve the problem.. Otherwise you can use Daz Loader see my signature for further info.. good luck
     
  4. WhiteZero

    WhiteZero MDL Junior Member

    Nov 29, 2009
    66
    3
    0
    Was it a "legit" product key?
    If not, +1 for Daz's "Windows Loader"!
     
  5. mazodude

    mazodude MDL Junior Member

    Jan 4, 2009
    59
    2
    0
    This has happened to me a couple of times. (I think it was the slow load time that brought it on)
    All I did to get around it was press cancel (and not it does not come up everytime, just once in a blue moon)
     
  6. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,719
    3,084
    300
  8. maximergo

    maximergo MDL Novice

    Sep 9, 2010
    1
    0
    0
    I have a bad news. I just installed new Update from M$ - KB915597(1.89.1145.0), and I couldnt activate my system in any ways, even using Remove WAT.
    Suggest me what to do plz.
     
  9. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,504
    3,619
    120
    Please don't hijack topics, FYI KB915597 has nothing to do with activation
     
  10. fido22

    fido22 MDL Novice

    Sep 7, 2010
    2
    0
    0
    The Daz Loader didnt exactly work
    got this at start up still
    i56.tinypic.com/14nhd2g.png

    and i removed wat

    now i stop getting the notifications but my computer is still moving very slowly

    im not sure whether its a genuine problem or just a viral problem

    windows.exe shuts down constantly and all the programs lag

    any solutions appreciated