Windows 10 1809 how to fix broken Notification Center?

Discussion in 'Windows 10' started by TheCollDude489, Jan 22, 2019.

  1. TheCollDude489

    TheCollDude489 MDL Junior Member

    Apr 16, 2018
    55
    5
    0
    I am having a strange issue with notifications not appearing in the notification center as well as notifications not appearing in general. This started happening as soon as I enabled the Group Policy setting for "Let Windows apps access notifications" and set it to "User is in control". I am using Windows 10 build 17763.107.

    Here is an image of what my notification center looks like:
    notification_center.png

    I have tried disabling the Group Policy setting in question, but the notification center still remains as shown above. This issue is also happening on a laptop I have which has the latest updates and the same Group Policy configuration as my PC.

    Can someone please help me to fix this issue?
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    21,420
    29,320
    390
    Try a default configured install, then it should work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pf100

    pf100 MDL Expert

    Oct 22, 2010
    1,592
    2,271
    60
    In 1809, user is not really "in control" of lots of things anymore.
     
  4. rayleigh_otter

    rayleigh_otter MDL Senior Member

    Aug 8, 2018
    454
    378
    10
    And its only gonna get worse. Wait until the internet comes through the mains supply, the only way to turn it off is to turn the machine off.

    A great quote i saw somewhere, 1984 was not a training manual for how to build your utopia.
     
  5. TheCollDude489

    TheCollDude489 MDL Junior Member

    Apr 16, 2018
    55
    5
    0
    #5 TheCollDude489, Jan 23, 2019
    Last edited: Jan 23, 2019
    (OP)
    So I will need to reinstall Windows on my PC?
    EDIT: I was also wondering if there was a way to fix the issue by going into the registry, since another person on here called Feniksrising encountered the same exact issue(except it was triggered by changing the background app setting) and managed to fix it by going into the registry.
     
  6. piercekalton

    piercekalton MDL Senior Member

    Apr 2, 2010
    417
    37
    10
    over heated the processor... what are you using?
     
  7. TheCollDude489

    TheCollDude489 MDL Junior Member

    Apr 16, 2018
    55
    5
    0
    What do you mean by overheated the processor?
     
  8. piercekalton

    piercekalton MDL Senior Member

    Apr 2, 2010
    417
    37
    10
    what is your processor and is the computer warm to the touch. that's a typical problem with hot processors. I mean it was.. this is 1809? yes I remember. they fixed it real fast. just go insider.
     
  9. piercekalton

    piercekalton MDL Senior Member

    Apr 2, 2010
    417
    37
    10
    oh don't forget about WIN-PAUSE. that fixes everything. it dumps the cache file
     
  10. piercekalton

    piercekalton MDL Senior Member

    Apr 2, 2010
    417
    37
    10
    Windows Explorer= Internet explorer. Cortana = the User. then you have the rest of the Office Subsystem.. all of that. Outlook. .. then down the line is user mode ... that's a wall, then there is driver mode.. > cache cleaning? -- > kernel. Am I on the right track here?
     
  11. TheCollDude489

    TheCollDude489 MDL Junior Member

    Apr 16, 2018
    55
    5
    0
    I am using a Ryzen 7 1800X overclocked to 3.9 GHz. But I doubt that this is processor dependent, as it also happened on a laptop with an i5 4200U.
     
  12. redxii

    redxii MDL Junior Member

    Aug 7, 2016
    56
    27
    0
    The only thing I can think of is that in the Privacy settings under Background apps, if you disable "Let apps run in the background" in 1809 then no notifications from anything will appear, at all.

    Make sure that setting is enabled or look for and delete the following registry entries to restore default behavior:

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\BackgroundAccessApplications]
    "GlobalUserDisabled"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Search]
    "BackgroundAppGlobalToggle"
     
  13. piercekalton

    piercekalton MDL Senior Member

    Apr 2, 2010
    417
    37
    10
    oh I was gonna try that u mean put a different drive in another computer
    they changed it so that is the default now. I forgot about that too. unless u are still setting things up

    remember you can CTRL-ALT-ESC and turn off windows explorer at any time and just use powershell. it's not the end of the world. all that privacy weirdness evaporates
     
  14. redxii

    redxii MDL Junior Member

    Aug 7, 2016
    56
    27
    0
    Who is "they"? And no I am not still "setting things up". The default behavior on an unmodified installation is to allow background apps and disabling said option disables all notifications in 1809.
     
  15. piercekalton

    piercekalton MDL Senior Member

    Apr 2, 2010
    417
    37
    10
    if you have privileges to turn off windows explorer it automatically makes you the admnistrator and logs off everyone else. but you need permission from the executive which is the activiation
     
  16. piercekalton

    piercekalton MDL Senior Member

    Apr 2, 2010
    417
    37
    10
    I'm on a newer version I'm sorry. I remember those options it is buried in regedit now.
     
  17. TheCollDude489

    TheCollDude489 MDL Junior Member

    Apr 16, 2018
    55
    5
    0
    #17 TheCollDude489, Jan 23, 2019
    Last edited: Jan 23, 2019
    (OP)
    None of those keys seemed to exist, but before I checked for them I changed it to enable background applications, and the notifications were working after a reboot. Very annoying change by Microsoft for seemingly no reason at all.
    EDIT: They existed on my main PC, so I deleted them and restarted Explorer. Notifications were working once again. Thanks for giving me the solution!
     
  18. redxii

    redxii MDL Junior Member

    Aug 7, 2016
    56
    27
    0
    I was really annoyed by it as well (and forgot the reboot part :oops:).

    I am not sure what 'background apps' have to do with receiving notifications either. I recall "Windows Explorer" once being listed as a 'background app' in earlier versions, is no longer listed and disabling it now will even suppress Explorer notifications (such as when you safely eject external media).
     
  19. TheCollDude489

    TheCollDude489 MDL Junior Member

    Apr 16, 2018
    55
    5
    0
    I am wondering if it has to do with the Explorer UWP app that keeps appearing in the start menu on my laptop, even after I unpin it.
     
  20. redxii

    redxii MDL Junior Member

    Aug 7, 2016
    56
    27
    0