Windows 10 - 2 problems on fresh system

Discussion in 'Windows 10' started by sew333, Jan 21, 2018.

  1. sew333

    sew333 MDL Junior Member

    Mar 5, 2016
    52
    2
    0
  2. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,789
    1,100
    120
    Did the system updated during the reboots except diplay driver ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sew333

    sew333 MDL Junior Member

    Mar 5, 2016
    52
    2
    0
    I dont remember exactly. Weird. I am using 1709 build.
    I tried for fun to reproduce issue and i made again format and install fresh Win10. But this time all was fine. No problems. But this time i dont had any automatically updates for W10 when on first time yes. Weird.
     
  4. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,789
    1,100
    120
    Consider it then as a one time experience and my thought harware wise your system is good as it is ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. sew333

    sew333 MDL Junior Member

    Mar 5, 2016
    52
    2
    0
    When i choosed first time in UEFI XMP profile i saved and booted fine to UEFI. I turn off pc,turn on again after 2 hours, and then, i met screen: THE SYSTEM HAS POSTED IN SAFE MODE. This happened just once. Now its booting fine, i currently 2 weeks without that message,but i dont know why it booted just once with this message.

    Maybe that was related to this or not? Thanks
     
  6. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,789
    1,100
    120
    Could be related ! I had some problems with XMP myself and booting windows had to manualy adjust the XMP profile in the bios to get windows to boot. It worked but realise that XMP is mostly like OC to the sytem for me a bios update fixed my problem to get back to your event windows 10 and any OS are very sensible for what is set in the bios and changes you make there so yes it could be related.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. sew333

    sew333 MDL Junior Member

    Mar 5, 2016
    52
    2
    0
    I tried to reproduce issue and i format again Windows 10 and install everything. But problem not appear again. So i dont know if that occurence was related or not?