Windows 10 activation problems? Read this

Discussion in 'Windows 10' started by digitalnemesis, Jul 29, 2015.

  1. digitalnemesis

    digitalnemesis MDL Novice

    Sep 13, 2013
    29
    0
    0
    Just keep trying and it will eventually activate.

    It seems Microsoft's activation servers are being hammered worldwide.
     
  2. nyhmbo

    nyhmbo MDL Novice

    Apr 1, 2015
    39
    5
    0
    #2 nyhmbo, Jul 29, 2015
    Last edited: Jul 30, 2015
    - deleted -
     
  3. CODYQX4

    CODYQX4 MDL Developer

    Sep 4, 2009
    4,810
    45,355
    150
    I rebooted and it worked. All previous attempts = C004F034. This was on a legit SLIC 2.1 BIOS (not modded or loadered), but upgraded from Home Basic 7 to Pro 7
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Czarnodziej

    Czarnodziej MDL Novice

    Aug 17, 2012
    3
    1
    0
    I can confirm that it worked after 6th try.:clap:

    Clean install from official MS MediaTool ISO using win8 key.
     
  5. CODYQX4

    CODYQX4 MDL Developer

    Sep 4, 2009
    4,810
    45,355
    150
    Better to have a script that stops if licensed. That will activate forever, successful or not.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Mikorist

    Mikorist MDL Member

    Dec 26, 2012
    201
    139
    10
    #6 Mikorist, Jul 29, 2015
    Last edited: Jul 29, 2015
    i can confirm 7 attempts at the same machine.

    WIN7 pro sp1 + Daz

    from ESD upgrade,

    clean install with ESD ISO, MSDN ISO , WZOR ISO ,Media Tool ISO ...

    without a product key

    permanently activated - when go online in all attempts - no falls :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. nyhmbo

    nyhmbo MDL Novice

    Apr 1, 2015
    39
    5
    0
    well if you don't watch yes... ofc you have to interrupt as soon as it's done
     
  8. davidlich

    davidlich MDL Novice

    Jan 31, 2011
    2
    0
    0
    I tried to activate, and this error code: 0xC004F034

    says software licensing server couldn't find the license, or it was invalid. I had win 8.1 with kmspico. what now? :eek:
     
  9. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,318
    21,187
    340
    Gabe stated, they were trying hard to work out some proper info soon :laie:. The Tech Phone Support is COMPLETELY CLUELESS.

    CONGRATS MS ... What an Opening, even AngrySoccerMom doesn't like you atm (and she tried hard). Take that.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,300
    1,173
    90
    call m$ support :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. davidlich

    davidlich MDL Novice

    Jan 31, 2011
    2
    0
    0
    oh what the heck. It's activated at last. 200 button clicks did the trick I guess
     
  12. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,300
    1,173
    90
    too much traffic on m$ servers since yesterday :cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. sevenacids

    sevenacids MDL Addicted

    Aug 17, 2012
    634
    188
    30
    I guess serving files is easier to handle for a server than processing over a huge database... but still surprising. One million requests within 24 hours would result in an average of twelve per second... not soo much. But who knows how many people upgraded until now (only Microsoft).
     
  14. yomoma2

    yomoma2 MDL Senior Member

    Feb 27, 2010
    302
    83
    10
    Same here. On a laptop gone through legit W8.1 Home >10 Home upgrade, I had to hammer the Activate Button right after the first W10 boot a few times for the first activation. I was quite surprised when it worked, because the errors pointed to a license problem as described by the previous users. The same happened after a OS Reset.
     
  15. Puremin0rez

    Puremin0rez MDL Senior Member

    Nov 24, 2010
    264
    155
    10
    I had the same blocked issues too, thought my activation was gone. Just had to wait a while for it to activate.

    It's a lot harder to read and write to a giant database then it is to deliver a single file at awesome speeds. It probably wasn't the network to their servers being congested, but their database choking under the load. Even the best configured database with caching and everything chokes when potentially millions of people are hitting it.

    Phone support was a joke today! I had to call in to get something sorted with my business (Activation did not carry over properly on one of the computers) and after waiting about 45 minutes on hold, I finally got to speak to a heavy accent lady who asked If I was activating Windows 10 (yes), then asked for the first section of activation id for phone activation (done), then as soon as she heard me say the first group she says "You need to reinstall the windows 8 and upgrade to windows 10 again i cannot help you okay sir have a nice day" then hangs up instantly. It was the most ridiculous thing, considering I JUST DID THAT.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Puremin0rez

    Puremin0rez MDL Senior Member

    Nov 24, 2010
    264
    155
    10
    I imagine the infinite loop scripts aren't helping.... would be nice if someone made a proper one that at least stops when your activated.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. jjis

    jjis MDL Novice

    Mar 17, 2011
    12
    0
    0
    I have a Lenovo desktop, the original HDD failed so had to install Windows 7 Home Premium ISO from Digital River and used the key from the sticker on the case to activate by phone. Would I need to do it by phone again or should the internet activation work?
     
  18. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,318
    21,187
    340
    No wonder the Servers got HAMMERED!!! :doh: <<< as infinite loop to be inserted here
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...