Windows 10 Anniversary update destroyed HDD partition(solved)

Discussion in 'Windows 10' started by Klondyke15, Aug 17, 2016.

  1. Klondyke15

    Klondyke15 MDL Novice

    Apr 16, 2015
    10
    0
    0
    #1 Klondyke15, Aug 17, 2016
    Last edited: Aug 19, 2016
    In the meantime I believe its not only a Enterprise 2016 problem, but a general Anniversary problem.I googled and found under "Anniversary update destroyed partition" some tips. Unfortunately nothing works for me. Any ideas? Im lost, need help!
    I have a selfbuild PC with two build in HDD's drives "D" and"E". My main OS is R1 1607 (Build 1493.51) on a SSDrive changeable. Now I installed R1 Enterprise LTSB on a second SSD. All is running very well....BUT I have no access to my 2 internal HDD's, "access denied". Going back to my Standar W 10 Pro Anniversary SSDrive now the same situation. No access to the interna HDDs How can this happen? How can I solve this problem? I posted this problem in the Enterprise section but now I know its a general Problem. Please help, thanks in advance.
     
  2. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,580
    383
    90
    sounds like bitlocker encryption is turn on does drives. u mite have go into safe mode on unlock them. hope u have the recovery key:rolleyes:
     
  3. lucidus

    lucidus MDL Member

    Mar 18, 2015
    197
    58
    10
    I had that issue with 14352 and 72. I had to update my AHCI (intel RST) driver or use MS standard driver.
     
  4. Klondyke15

    Klondyke15 MDL Novice

    Apr 16, 2015
    10
    0
    0
    I have no bitlocker encryption installed
     
  5. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,580
    383
    90
    what version are u on 14393.72..... theirs reports updates are breaking stuff....the only thing i think of is remove whats in does drives via cable using disk manager and them format them again. but wait a bit to see if anyone else post a better idea;)
     
  6. Leporello

    Leporello MDL Novice

    Sep 20, 2010
    31
    7
    0
    #6 Leporello, Aug 17, 2016
    Last edited: Aug 17, 2016
    Alright, I got a similar configuration running. On my system I got 2 different Win10 (Enterprise & Pro) on 2 different physical drives. It's running very smoothly. And I have access to both of them, cross over.
    I don't use a multi-boot. I don't like it. For this, I have to change the BIOS settings and assign the desired boot drive. That works perfectly.

    However, I had to disable the "Fast Boot" option within the Power options. That is really very important. The fast boot option brings the system in a certain "sleep" or "stand by" status. If I would try to access and change the (sleeping) file system by (from) a tricky startup of an other drive and system, the file system would be destroyed definitely. Therefore, I'm used to run my 2 Operating Systems on the same Computer without the "Fast Boot". That means, the shut down is done in a normal way each time. No destruction of the file system can happen.

    I cannot tell you, what is happening on your Computer and if there is any build-in protection implemented to avoid the destruction of the different file systems. The only thing I can tell you, how it is working on MY side, and for what I had to take care for.
     
  7. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,580
    383
    90
    if u done any modification or tweaking before u had this problem....set all changes back to default and see if u can get back into the drives....also if u change anything in your bios set it back to default....and see if that fix is it.
     
  8. Klondyke15

    Klondyke15 MDL Novice

    Apr 16, 2015
    10
    0
    0
    Thank you ver much for your infos. Yes the Fast Boot Option must be disabled, its very important, but I couldnt find it under Energy Option. I found now the Option Hybrid Standard Modus and yes this is currently enabled. Is Hybrid St Modus the same as Fast Boot?
     
  9. Leporello

    Leporello MDL Novice

    Sep 20, 2010
    31
    7
    0
  10. pauldamo

    pauldamo MDL Senior Member

    Aug 3, 2009
    452
    41
    10
    click choose what the power buttons do,then click change settings that are currently unavailable,then you can check/uncheck the 4 items:
    - Turn On Fast Startup
    - Sleep
    - Hibernate
    - Lock
     
  11. dobbelina

    dobbelina MDL Senior Member

    Apr 2, 2009
    425
    508
    10
  12. Klondyke15

    Klondyke15 MDL Novice

    Apr 16, 2015
    10
    0
    0
    Thank you forum, special thanks To @ Leporello for his detailled informations and tips.So I could solve this problem.

    • :clap: