Windows 10 build 10240-is it the RTM build?

Discussion in 'Windows 10' started by abhijeet_mitra, Jul 15, 2015.

Thread Status:
Not open for further replies.
  1. FatalIll

    FatalIll MDL Novice

    Apr 6, 2015
    34
    2
    0
    Well then I'm going to have a big issue... I'm on Win 7 Ultimate [Daz Loader], looking to go to Windows 10 Pro 10240... Hmmmmm
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,551
    67,111
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. FatalIll

    FatalIll MDL Novice

    Apr 6, 2015
    34
    2
    0
    Are you saying there's hope for me still? :eek:
     
  4. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,551
    67,111
    300
    At the moment it looks that way.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. فيصل

    فيصل MDL Novice

    Jun 16, 2015
    11
    4
    0
    #165 فيصل, Jul 16, 2015
    Last edited: Jul 16, 2015
    wow ! :eek:

    and i need to join in Windows by my Mail account for good activate ??
    OR
    it will be in automatic activate by network connection ( even if im in Local account ) ??
     
  6. فيصل

    فيصل MDL Novice

    Jun 16, 2015
    11
    4
    0


    oh
    i saw ur vid !!

    i dont need Mail acc :confused:
    so
    this by Bios or mac address ! :eek:
     
  7. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,551
    67,111
    300
    The latter. An account isn't required AFAIK.

    HWID and a network connection. You must upgrade before you can format and start fresh though.

    I still wouldn't recommend people to upgrade just yet, just in case there's more Windows 10 builds and more tests to be done. You're better off waiting until the end of the month for the official release that you would of reserved.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,729
    6,728
    270
    So I upgraded. It never asked me to sign in to an MS account, it used my Win7 local account. All activated and running. No MSA for that Asus
     
  9. JeanYuhs

    JeanYuhs MDL Member

    Feb 16, 2010
    197
    127
    10
    Would be nice if people would comment on whether the machines they're upgrading with or installing clean on are using a traditional BIOS or UEFI as that could play into this.
     
  10. luky

    luky MDL Addicted

    Dec 21, 2008
    732
    33
    30
    When the available languages :worthy:
     
  11. mtrai

    mtrai MDL Addicted

    Apr 24, 2008
    701
    257
    30
    Upgraded from 10162 Fresh activated to 10240, activated with my MSA account.
    Fresh ISO 10240 installed 2 ways, both with entering a key and not entering a key, plugged in my MSA and activated.

    UEFI boot GPT for UEFI ISO through Rufus.

    I did originally upgrade into the Insider Win 10 TP via my legitimate Win 8 retail key way back when.
     
  12. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,729
    6,728
    270
    works both ways, no difference here for me to note.
     
  13. pauldamo

    pauldamo MDL Senior Member

    Aug 3, 2009
    453
    42
    10
    if it is RTM you would think cortana would be working by now in Australia,or is it only my 2 machines that don't have it working yet.
     
  14. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,551
    67,111
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. jygoro

    jygoro MDL Member

    Sep 21, 2011
    239
    123
    10
    IE still has the smiley button, so probably not RTM yet.
     
  16. AndroidBoy2015

    AndroidBoy2015 MDL Novice

    Sep 1, 2013
    10
    1
    0
    Hi Community!

    Is there anywhere a link to a german x86 iso of build 10240. thank you for any help.

    greetings
    :rolleyes:
     
  17. TheMrCaveman

    TheMrCaveman MDL Novice

    Feb 23, 2011
    27
    0
    0
    I upgraded from build 10166 last night. Turned of pc and this morning I booted pc up and network connection keeps identifying. But I can connect to router? How can I solve this?
     
  18. Puremin0rez

    Puremin0rez MDL Senior Member

    Nov 24, 2010
    266
    157
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...