Windows 10 Build 9860 Upgrade 0xC1900101-0x40017

Discussion in 'Windows 10' started by mindfrost82, Oct 26, 2014.

  1. mindfrost82

    mindfrost82 MDL Novice

    Aug 24, 2009
    3
    0
    0
    I have a Samsung ATIV XE500T tablet with At&t built-in. I was able to upgrade to Windows 8.1 without a problem, and I upgraded to Windows 10 TP just fine, but now I can't get to build 9860.

    The upgrade will start, finish the install part from within Windows, then when it reboots, I'll get the Samsung screen and it'll go through the Setting Up System, then reboot and finish the Devices Setup and reboot again, then it'll go through Applying PC Settings, but then it'll reboot and I'll get the Samsung screen with the spinning orb like its setting something else up but there's no text underneath it like the previous steps. The blue webcam light will be blinking.

    I'll leave it for 2+ hours, then eventually it'll get to my login screen and tell me that it couldn't update to the TP build with error code 0xC1900101-0x40017.

    I uninstalled drivers for my Wedge Keyboard & Mouse and I uninstalled the graphics driver (I read where that has caused issues for other computers). I took out my microSD card. Same problem. I cleaned out all temp files and redownloaded the update a couple times. I've only tried updating through Windows Update in PC Settings.

    I have about 25GB free on my hard drive.

    Any other suggestions? Thanks.
     
  2. l30

    l30 MDL Member

    Apr 14, 2014
    213
    75
    10
    This issue is caused by a driver bug check during second boot while installing Windows 10
    Or you can try and push esd file directly into your c em pointing you to go for a fresh install

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mindfrost82

    mindfrost82 MDL Novice

    Aug 24, 2009
    3
    0
    0
    I'm still having the same issue. Trying to upgrade from 9841 to the last release and I'm getting the same errors.

    I even downloaded the ISO for this last release and tried upgrading via USB.

    I also did a clean install of 9841 then tried doing an upgrade and that failed too.
     
  4. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,396
    464
    120
    Download Build 9860 ISO file and do a clean install with it.
     
  5. boril

    boril MDL Novice

    Nov 29, 2010
    36
    6
    0
    How much free space you have on system partion ? Windows 8 usually set it arround 100MB, but I found out that Win 10 needs at least 250.
     
  6. mindfrost82

    mindfrost82 MDL Novice

    Aug 24, 2009
    3
    0
    0
    I have plenty of free space. Build 9841 still works without a problem. I tried the build that was released yesterday and I can't get it installed either. It's getting annoying!