Windows 10 cloning with Acronis Backup 11.5 and true image problems

Discussion in 'Windows 10' started by reb0rn, Aug 26, 2015.

  1. reb0rn

    reb0rn MDL Junior Member

    Mar 11, 2008
    71
    6
    0
    First I made a clean install of Windows 10 at vmware, made a full update and created imagine with:
    Acronis true imagine 2016.19.0.5518 and also Acronis Backup adv. 11.5 43994 with universal restore

    Both are supporting Windows 10 then I restored that imagine at some i5 laptop using universal option, the windows booted fine!

    But then some drivers had yellow mark as some kernel part and HD audio, both shpuld be native supported by windows 10 as clean install make it work at once after install even with no windows update!

    I tried updating it from a driver from VIA HD but failed!, tried Reset system and it fixed all, so something got corrupted from cloning

    Also I tried recovering same imagine to vmware with universal option and then LAN network had same problem, no way to fix it

    I guess there is some problem with windwos 10 and cloning on different hardware!, i have not tried cloning real HW PC only vmware install which I used from XP to win 8 with zero problems mostly!
     
  2. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,184
    592
    60
    No sure what or why but I used Acronis 11 and 12 both to clone Windows 10 and the NEW HDD inserted and boots perfect with NO DRIVER ISSUE.

    you might use the verify to insure your image is good....
     
  3. vacaloca

    vacaloca MDL Novice

    Nov 4, 2008
    20
    9
    0
    #3 vacaloca, Aug 26, 2015
    Last edited: Aug 26, 2015
    From the looks of it OP is attempting to use 3rd party software features to strip a cloned image from hardware related information and installing it on a different system. Considering that not even the native Windows sysprep tends to work perfectly for this, I'm not surprised that the restored system required a 'reset' to work correctly.

    OP, report these issues to the cloning software support technicians. They'll most likely be able to incorporate a fix to their software, or attempt to, anyway.
     
  4. reb0rn

    reb0rn MDL Junior Member

    Mar 11, 2008
    71
    6
    0
    #4 reb0rn, Aug 26, 2015
    Last edited: Aug 26, 2015
    (OP)
    Have you used universal restore option ?

    I guess universal restore might break something, because I believe older version would have this option disabled for win10

    I tried two imagine but both are from vmware... and both programs which both use different imagine, and both had same problem, all working except some driver going bad with no way to fix it


    I guess universal system restore option that should inject IDE/SATA and HAL drivers to new PC imagine did something wrong...

    So far I only used Acronis with gr8 success with XP and win7 (98% success) with 10min restore, I never tried and learned to use Windows sysprep, How long does it take to deploy imagine of ~8GB to clean PC to working state?