Windows 10 file copy permission[Solved]

Discussion in 'Windows 10' started by spanfkyous, Oct 5, 2015.

  1. spanfkyous

    spanfkyous MDL Novice

    Apr 10, 2015
    2
    2
    0
    #1 spanfkyous, Oct 5, 2015
    Last edited: Oct 5, 2015
    is there anyone know how to bypass the nag "You'll need to provide administrator permission to XXXX" when i copy or move file?
    when i copy a file from MSRDP to drive D, the os show the nag.
    when i copy a file from desktop to drive D, the os show the nag.

    in wind 8.1 i can active the build-in administrator, and the metro app will be unavailable.
    I dont use metro app, so it's acceptalble.

    in wind 10 i do the same as above, and the problems come, lot's of setting using metro. i cant even use the CALC.

    I tried to turn on the "User Account Control: Use Admin Approval Mode for the built-in Administrator account", after that, the metro available, but the nag come again...


    [Solved]
    I delete the drive and recreated it , it seems ok know.
     
  2. akhmedtaia

    akhmedtaia MDL Senior Member

    Nov 2, 2013
    488
    123
    10
  3. spanfkyous

    spanfkyous MDL Novice

    Apr 10, 2015
    2
    2
    0
    it seems the problem of the drive security.
     
  4. akhmedtaia

    akhmedtaia MDL Senior Member

    Nov 2, 2013
    488
    123
    10