Windows 10 is resetting default apps back to Microsoft stock KB3135173

Discussion in 'Windows 10' started by Garbellano, Feb 16, 2016.

Tags:
  1. Garbellano

    Garbellano MDL Addicted

    Aug 13, 2012
    948
    245
    30
  2. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,409
    857
    120
    I take it with salt if you don't mind no probs here :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Jari

    Jari MDL Member

    Jan 18, 2013
    220
    50
    10
    I had similar problems with video player when overclocking, but I am back DDR4 2133 MHz normal timings now, from 3000 MHz (XMP 2.0). I have no idea was it OS, DDR4, 170 chipset, Skylake CPU or some other problem ? - well, it was not stable enough :(
     
  4. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,184
    438
    60
  5. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,178
    3,346
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. MrG

    MrG MDL Addicted

    May 31, 2010
    791
    176
    30
    Same here, no changed back to the defaults of apps I use after installing this update.
     
  7. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,034
    432
    60
    same here, nothing change from the default I set.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Simple07

    Simple07 MDL Senior Member

    Nov 15, 2012
    319
    76
    10
    I also have random resets of default applications after installing the latest update.... I am concerned that a lot more than the applications are being reset, such as announcing location and some other privacy settings etc...
     
  9. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,178
    3,346
    210
    If you use Minitools in sig, you can uninstall KB, then run it again, your KB will show up, then hide it, it stays hidden after you hide it first time unless you bring it out of retirement .:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Studio384

    Studio384 MDL Member

    Jan 5, 2015
    109
    47
    10
    Nothing changed here either. A grain of salt, a load of them.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,472
    625
    60
    This happened to me last night. I use k-lite mega pack (it's not the latest because I turn off updates).
    After a windows update & restart, it seems that anything to do with media was reset back to an MS app.
    I'll download the latest version & re-install the sucker...
     
  12. Garbellano

    Garbellano MDL Addicted

    Aug 13, 2012
    948
    245
    30
    well, its an inquirer article, so... I usually ignore them, for good, but this time, seems like they were right, at least on this VM.
     
  13. shrinivas

    shrinivas MDL Junior Member

    Apr 10, 2015
    52
    12
    0
    Yes, it happened to me also, suddenly there was a message that some error occured and video files defaulted from potplayer to windows movies & tv. On another occasion some music files were defaulted to Groove !
     
  14. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    415
    136
    10
    Same here on several computers at the office, installed KB3140742 on top and everything went back to normal.
     
  15. stasio

    stasio MDL Addicted

    May 3, 2007
    903
    376
    30
  16. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,178
    3,346
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,635
    1,915
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. mackphx

    mackphx MDL Junior Member

    Sep 4, 2013
    56
    7
    0
    Nice ride(specs)!
     
  19. gnugeek

    gnugeek MDL Member

    Nov 23, 2009
    171
    41
    10
    Mine changed defaults as well from PotPlayer to the crappy Video App.

    I ran powershell command and uninstalled the abomination Modern/Metro crap apps. Now let's see how Microsoft handles that !:mad: