Windows 10 issue - onboard ethernet resetting using fastboot

Discussion in 'Windows 10' started by -HITMAN-, Oct 10, 2016.

  1. -HITMAN-

    -HITMAN- MDL Junior Member

    Aug 19, 2009
    51
    10
    0
    #1 -HITMAN-, Oct 10, 2016
    Last edited: Oct 10, 2016
  2. pf100

    pf100 MDL Addicted

    Oct 22, 2010
    730
    573
    30
    Does disabling and then re-enabling ethernet fix it?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. yomoma2

    yomoma2 MDL Member

    Feb 27, 2010
    207
    46
    10
    Even if it seems somehow bios related, in the advanced driver options try to disable any Green Ethernet, or Energy optimization it might have. Some adapters can try to cut power depending on estimated cable length when those options are on, and cause intermittent failures.
     
  4. -HITMAN-

    -HITMAN- MDL Junior Member

    Aug 19, 2009
    51
    10
    0
    No, just continues to disconnect.

    Tried a windows network reset along with various net commands to flush DNS, renew IP etc.. no dice.

    Turned off power saving (seems to fix some peoples issue with internet adapter reported on the net), no change.

    Only turning off Ultra-fast boot to either off or standard/fast in the bios resolves the issue.
     
  5. pf100

    pf100 MDL Addicted

    Oct 22, 2010
    730
    573
    30
    I think I'd just bite the bullet and use standard/fast boot then. Sounds like a hardware initialization issue caused by a buggy bios.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    [FONT=&quot]This. How much of a difference does it make? I never notice boot times as I power on and go make a mug of the world’s best coffee. I get what seems to be effectively instantaneous start up no matter how slow the machine is.[/FONT]