Windows 10 laptop won't shut down properly, needs power button to be pressed to reset

Discussion in 'Windows 10' started by crazyfool123, Aug 25, 2015.

  1. crazyfool123

    crazyfool123 MDL Novice

    Aug 8, 2015
    8
    0
    0
    Hi, I'm running Windows 10 Home on an ASUS Q551LN 2-in-1 laptop which originally came with Windows 8.1.

    When I shut down/restart/sleep the machine, it does not shut down - the Hark Disk activity light is still blinking and the normal power button press does not work. If I do nothing, it remains in this state for hours. I need to press the power button for 5 seconds to reset it. Only then I can start the laptop.

    This happens around half the times. The other half it works normally. I never had this problem with the OEM 8.1 on this machine.

    Based on other threads - I have the latest Windows 10 updates, and disabling fast boot did not solve the problem.

    Thanks.
     
  2. Aemsa

    Aemsa MDL Member

    Feb 17, 2014
    116
    24
    10
    Try getting a bios update?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Nimbus2000

    Nimbus2000 MDL Member

    May 5, 2010
    199
    107
    10
    To me this sounds like a problem with hybrid shutdown. Try pressing the shift key while shutting down. If that works, open an admin command prompt and enter "powercfg -h off".
     
  4. eemuler

    eemuler MDL Member

    Jul 31, 2015
    206
    54
    10
    Try disabling Fast Start in power options. This very desirable feature does not always play nice with older hardware. You've mentioned fast boot - I don't know if you meant fast start.

    Did you upgrade from 8.1 or clean install? If you upgraded, you might need to reinstall the laptop-specific ASUS utilities - these might have been disabled by Windows setup. If you made a clean install, you would have installed that stuff manually, perhaps in compatibility mode for the Windows version those utilities were designed for.
     
  5. dudedroid

    dudedroid MDL Junior Member

    Apr 28, 2011
    91
    7
    0
    I am facing the same issue. Tried updating graphics drivers, bios update but nothing works.
    I am using Dell Inspiron 3542.
     
  6. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,867
    2,031
    210
    After a clean install or an upgrade from older Windows??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,867
    2,031
    210
    After quite some Upgrades of older Windows OS'es to Windows 10 (different Versions), which many ends up in different problems, include the here posted Power problems, I ended up in generally doing an clean install after an upgrade, for to preserve the Licenses! And all ended up with an 100% working OS Windows 10!

    That said, I simply would recommend for to do an Clean Install after an Upgrade! Just don't forget to save all data up front!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,138
    514
    60
    That's what you get when you upgrade an OS! Never use an upgraded OS! It's not as simple as updating a program! Clean install FTW
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. bluealien

    bluealien MDL Member

    Mar 2, 2010
    115
    19
    10
    You could also try disabling Hibernate if it's included as one of the shut down options.
     
  10. DosR

    DosR MDL Novice

    Nov 16, 2007
    13
    0
    0
    I suffer the same problem and in my case, after a lot of trials, I found that culprit was the ENE Card SD Card Reader control er driver. If you have one of those in your laptop try again after disabling it.
     
  11. rockyanexpert

    rockyanexpert MDL Junior Member

    Mar 6, 2010
    79
    55
    0
    Try these....
    1. Disable Fastboot.
    2. Install Intel Management Engine Interface v9.5 from: downloadcenter.intel.com/download/23746/Intel-ME-9-Management-Engine-Driver-for-Intel-NUC
    Sleep and Shutdown problems ....Solved.:rolleyes:
     
  12. crazyfool123

    crazyfool123 MDL Novice

    Aug 8, 2015
    8
    0
    0
    UPDATE: this worked for me - replace intel management drivers with old version (9.x)
     
  13. rockyanexpert

    rockyanexpert MDL Junior Member

    Mar 6, 2010
    79
    55
    0
    Download version 9 or 10 of the Intel Management Engine Interface (MEI) Driver [Version 9.5.24.1790 1.5M] (downloadcenter.intel.com/search?keyword=intel+management+engine[/url]). [Version 9.5.24.1790 1.5M (downloadcenter.intel.com/download/23091/Intel-ME-9-Management-Engine-Driver-for-Intel-NUC)
    Download the Windows 10 "Show or Hide Updates" Troubleshooter Package (download.microsoft.com/download/F/2/2/F22D5FDB-59CD-4275-8C95-1BE17BF70B21/wushowhide.diagcab).
    Change the Windows Update Services setting from Automatic (Delayed Start) to Manual.
    In the Control Panel, select Administrative Tools and open Services.
    Scroll down to Windows Update and double-click it to bring up its properties.
    Click Stop to stop the service from running.
    Change the Startup Type to Manual and click OK.
    Install version 9 or 10 of the Intel Management Engine Interface (MEI) Driver. If you receive a dialog warning about replacing a newer version of the software, accept it.
    NOTE: Uninstall version 11 before installing version 9 or 10.
    Run the Windows 10 "Show or Hide Updates" Troubleshooter Package and hide updates to the Intel Management Engine Interface (MEI) Driver. (Doing so will block your system from automatically reinstalling or showing updates for version 11 of the driver.)
    Change the Windows Update Services setting from Manual back to Automatic (Delayed Start).
    Restart your computer.
    Rejoice! You can finally sleep and shut down again.
    but do i need to run services again because i stopped it and see no point changing manual to automatic without running it.
     
  14. syga

    syga MDL Novice

    Mar 20, 2010
    29
    4
    0
    This fixed my shutdown problems in my older laptop.
    And I tried it on my new desktop with a SSD. It shuts down faster by about 3-4 seconds. It didn't make any difference in the boot up time, its fast with or without Fast Start.

    Enabling Fast Start actually makes my system slower.