Windows 10 LTSC 2019 - Disabling/Removing Windows Defender

Discussion in 'Windows 10' started by kittonium, Mar 19, 2019.

  1. kittonium

    kittonium MDL Novice

    Aug 7, 2017
    3
    0
    0
    Hi,

    what kind of tool do you guys use to disable windows defender in ltsc 2019?
     
  2. endbase

    endbase MDL Guru

    Aug 12, 2012
    4,096
    1,302
    150
    MSMG toolkit or NLite
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. foo3495

    foo3495 MDL Senior Member

    Nov 6, 2015
    296
    143
    10
    ntlite does an excellent job ;)

    1. Components / Windows Apps / System Apps / Untick Windows Defender > Apply
    2. Settings / Windows Defender / Open Windows Defender and Disable > Apply
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    20,014
    26,918
    390
  5. dzem

    dzem MDL Member

    Oct 15, 2015
    127
    21
    10
    How to remove windows defender in ltsc in existing and installed windows ltsc 2019, if is it possible with msmg tool?
     
  6. endbase

    endbase MDL Guru

    Aug 12, 2012
    4,096
    1,302
    150
    No for live removal you need payed version of NLite If you wanne do it for free just prep a iso without defender and in place upgrade the existing LTSC
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. piples

    piples MDL Novice

    Apr 22, 2015
    14
    2
    0
    Hello,
    I need to change value of "Start" key from 4 to 3 or 2 in the following registry path: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend
    Windows tell me deny access. I've all Administrator privileges but never change the value. Please help me. Thanks
     
  8. freddie-o

    freddie-o MDL Senior Member

    Jul 29, 2009
    293
    314
    10
    Use NSudo
    Run regedit as Trusted Installer
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. dzem

    dzem MDL Member

    Oct 15, 2015
    127
    21
    10
    I am getting this after i tried to remove defender via ntlite. It made a iso but i am not sure are components removed because this blue unfinished part.
     

    Attached Files:

  10. endbase

    endbase MDL Guru

    Aug 12, 2012
    4,096
    1,302
    150
    Yeah that is strange should give 100%
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. piples

    piples MDL Novice

    Apr 22, 2015
    14
    2
    0
    #12 piples, Mar 26, 2019
    Last edited: Mar 26, 2019
    Works fine thanks a lot
     
  12. dzem

    dzem MDL Member

    Oct 15, 2015
    127
    21
    10
    What you achieve with that?
     
  13. strotee

    strotee MDL Novice

    Jan 30, 2011
    34
    11
    0
    One needs to take ownership of the folder, then adjust Administrators to have Allow for everything under "Permissions for Administrators". I do this sort of thing on every Win 10 installation on my own PC.
     
  14. Gadget-Man

    Gadget-Man MDL Novice

    Jan 8, 2016
    20
    3
    0
    I use this method, works fine all the time.

    1. Go to Settings -> Apps -> Startup and disable Windows Security notification icon

    2. Open gpedit.msc and go to:

    -Computer Configuration -> Administrative Templates -> Windows Components -> Windows Defender Antivirus. Open the Turn off Windows Defender Antivirus policy and set it as Enabled.

    -Computer Configuration -> Administrative Templates -> Windows Components -> Windows Defender Application Guard. Open the Turn on Windows Defender Application Guard in Enterprise Mode policy, set it as Enabled and set it's data value to 0.

    -Computer Configuration -> Administrative Templates -> Windows Components -> Windows Defender SmartScreen -> Explorer. Open the two policies there and set them both to Disabled.

    -Computer Configuration -> Administrative Templates -> Windows Components -> Windows Defender SmartScreen -> Microsoft Edge. Open the first policy there and set it to Disabled.

    3. Open regedit and go to:

    -HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SecurityHealthService. Open the registry entry called Start and set it's data value to 4.

    4. Reboot Windows and Defender will be gone forever! :)
     
  15. dzem

    dzem MDL Member

    Oct 15, 2015
    127
    21
    10
    Is this for ltsc version?
     
  16. Gadget-Man

    Gadget-Man MDL Novice

    Jan 8, 2016
    20
    3
    0
    Yeh, it’s the only windows I use, LTSC 2019
     
  17. DavidXanatos

    DavidXanatos MDL Member

    May 23, 2010
    207
    867
    10
    I have just noticed that in build 1903 (insider preview) the GPO "Turn off Windows Defender Antivirus" doe snot longer work,
    that is as long as the "Tamper-Protection" feature is enabled.
    You have to go to the windows defender settings and disable it before setting the GPO, otherwise the GPO will be ignored.

    I really hope this is just a bug and will be rectified in the 1903 final but knowing M$ this may be on purpose.