Windows 10 sleeps even though I tell it not to

Discussion in 'Windows 10' started by Wadey, Dec 6, 2016.

  1. Wadey

    Wadey MDL Novice

    Dec 6, 2016
    4
    3
    0
    Hi all,

    First post although I've spent a lot of time today browsing the various forums this really bugs me.
    I bought a Lenovo Ideapad 100 quite cheap recently, the first thing I did is went to power saving settings and turned them off, I want to be able to just reach over to it and use it without putting any passcodes in.
    It still sleeps after 2 or 3 minutes and I have to enter my passcode again.
    Is this common on all copies of Windows 10?
    I did a google search a few weeks ago and saw someone else on a different forum saying something similar.
    No matter what settings you tell it in the sleep/shutdown screens it will always sleep and go to the enter passcode screen.

    Any ideas?
     
  2. ege914

    ege914 MDL Member

    Jun 29, 2015
    194
    38
    10
    it may have its own battery software and special profiles like my laptop asus n750jk...

    or maybe it changes when you plug it in or out like mine?

    or else just format it? its not hardware related its software...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. glennsamuel32

    glennsamuel32 MDL Senior Member

    Jul 15, 2012
    271
    87
    10
    If you have already disabled sleep in the Power Options, then run cmd as admin and type

    powercfg -h off

    This will disable hibernation (as well as delete the hiberfil file, saving you Gbs of space too)
     
  4. Wadey

    Wadey MDL Novice

    Dec 6, 2016
    4
    3
    0
    I'll try the powercfg thing, pretty sure I turned that option off before when it was driving me nuts.
    Otherwise I'll just format the thing and be done with it ;)
     
  5. PointZero

    PointZero MDL Member

    Oct 5, 2011
    1,141
    3,168
    60
    Check that the vents are not blocked with dust- it may be overheating.
     
  6. Wadey

    Wadey MDL Novice

    Dec 6, 2016
    4
    3
    0
    No its not overheating, otherwise it would shut down completely and not go to the lock-screen.
    I'll re-install, just not tonight as I can't be bothered.
     
  7. Katzenfreund

    Katzenfreund MDL Expert

    Jul 15, 2016
    1,372
    814
    60
    If it annoys you, as it does me, to have to logon every time by entering password, you can easily arrange to logon automatically:

    In Run enter:
    netplwiz
    to access the facility.
    Untick the box ‘Users must enter a user name and password to use this computer’. Select your account before clicking ‘Apply’, and enter your password as asked. Click OK.

    Even if you reinstall, you may still find the above time- and nerve-saving.
     
  8. dobbelina

    dobbelina MDL Senior Member

    Apr 2, 2009
    425
    510
    10
  9. Crime[Scene]

    Crime[Scene] MDL Novice

    Oct 12, 2016
    35
    8
    0
    Control panel > Power Options > Select a power plan > Change plan settings

    Now you should see "Change advanced power settings" - click on that and go through the entire list. I found something (can't recall what) that was putting my laptop to sleep. Now it's awake forever, while AC power is good.