Windows 10 slow "restart"?

Discussion in 'Windows 10' started by Dream_cream, Aug 22, 2015.

  1. Dream_cream

    Dream_cream MDL Novice

    Jul 29, 2015
    27
    3
    0
    If i shut down and open computer, pc opens very quick. But if i restart my pc, pc restarts slowly. It's slower than Windows 7. How can i fix it? I have SSD.
     
  2. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,312
    3,794
    210
    \

    Do you have fast boot selected in control panel, do you have any spyware tweaks done:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Dream_cream

    Dream_cream MDL Novice

    Jul 29, 2015
    27
    3
    0
    #3 Dream_cream, Aug 22, 2015
    Last edited: Aug 22, 2015
    (OP)
    I didn't change any settings. Only disabled windows defender and firewall :)

    I check it now, Fast boot is enabled.
     
  4. yomoma2

    yomoma2 MDL Member

    Feb 27, 2010
    211
    47
    10
    Restart skips fast boot, so you're starting your OS from scratch instead of an hibernation file (needed for installing updates, etc).
     
  5. D' Eradicated

    D' Eradicated MDL Novice

    Feb 16, 2014
    13
    1
    0
    It's great to disable fast boot all through out. If disabled, booting is slower but restarting will be faster. You also save some space in your HDD.
     
  6. cyberloner

    cyberloner MDL Member

    Sep 19, 2009
    179
    19
    10
    i recommend disable hyperboot... it just doesn't makes a real shut down.. and proper real boot... fake
     
  7. mohitkumarsen

    mohitkumarsen MDL Novice

    Sep 5, 2012
    25
    8
    0
    How to disable hyperboot or disable fast boot in control panel.
     
  8. Nicholas440

    Nicholas440 MDL Novice

    Oct 4, 2008
    48
    0
    0
    I don't think you can disable fast boot in control panel you need to disable it in the BIOS settings. On my HP in BIOS it's called Rapid Start, I assume thats the same but then I disabled mine it got a " corrupt bios" error when I booted up but Windows 10 did a repair and all is fine now and it does start faster on a cold start up.... Go into your BIOS settings and look for fast boot, rapid boot, or rapid start and disable it. If that doesn't help you go back and enable it ...either way it doesn't hurt anything....
     
  9. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    actually since the last few updates, my systems have all slowed down a bit during boot, not by a few seconds, but quite a bit. Maybe isolated to what I have going here dunno.
     
  10. woebetide

    woebetide MDL Member

    May 28, 2007
    240
    78
    10
    Hi guys
    did you check events?
    winkey + R
    type eventvwr
    Applications an Services Logs ->Microsoft-> Windows->Diagnostics Performance->Operational
    Event ID 101 102 103 gives you problems start time
    201 etc Shutdown performance

    that's the first I check when Windows is slow on start or shutdown.