Windows 10 very slow since anniversary update

Discussion in 'Windows 10' started by Nixeus, Sep 20, 2016.

  1. Nixeus

    Nixeus MDL Member

    Aug 14, 2009
    203
    14
    10
    #1 Nixeus, Sep 20, 2016
    Last edited: Sep 20, 2016
    Hello guys,

    I formatted my laptop in order to install the new W10 anniversary build.
    I installed a few apps ( no "bad apps" : 7z, paint.net, Visual Studio, google chrome).

    I don't know why but since a few day my laptop is very slow...

    The hdd work a lot...

    If i go on the TaskManager it appear Window Defender ( anti malware services) use my HDD at 100%...and when i use Google Chrome with severals tabs i have the Windows messagebox warning thaht i have Low memory...and my laptop crash....

    So bad....

    I didn't have any problems with the previous build...Wtf ?

    My laptop : 1Go hdd, 4Go ram, Core i7.

    Any advices pleases ?

    Thanks a lot :)

    Regards

    Edit : Sfc /scannow didn't find any errors.
     
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    #2 PhaseDoubt, Sep 20, 2016
    Last edited: Sep 20, 2016
    Disable Windows Defender, maybe reboot, and see if that fixes it. If it does, you might want to try a more competent AV. I like Avast but there are many good ones both free and paid.

    You should also check and see what is running in background. I like autoruns for that but you can use Task Manager. The more you can turn off the faster your machine may run.

    You can also stop many apps from running automatically by going into Settings; I forget exactly where.
     
  3. jbeckman

    jbeckman MDL Novice

    Mar 20, 2015
    39
    16
    0
    #3 jbeckman, Sep 20, 2016
    Last edited: Sep 20, 2016
    Defender should only do a bi-weekly or so scan and a quick one at that by default from what I know, certainly shouldn't be running all the time.

    However if you are a insider user either slow, fast or even the release preview rings you get locked into full feedback and data collection which means a couple of tasks will run periodically for telemetry purposes, these can be disabled via the gpedit.msc policy tool if you are at least a Win10 Pro owner but this also does disable the insider functionality until undone.

    Periodic defrag is also enabled by default but should also not completely stall the HDD and only run during low activity or after a longer idle period far as I know, same with the system restore service.

    As far as the "app" stuff you've mentioned are they genuine software or from third party? (IE for Chrome was it downloaded from Google directly or from elsewhere.) I've heard there's been some junk uploaded to the Win10 store but that might have been fixed now.
    (Chrome does run a couple of services for auto updating and such but also shouldn't really completely tank HDD performance even if there's some more processes running.)

    EDIT: 1Tb HDD for storage and 4 GB RAM shouldn't be a problem, i7 CPU even less so if I understood your system specs correctly. :)
     
  4. Nixeus

    Nixeus MDL Member

    Aug 14, 2009
    203
    14
    10
    Hello,

    Yes, all my apps are downloaded from official website...
    I will investigate...sad for Windows defender, i liked it but....
     
  5. Garbellano

    Garbellano MDL Addicted

    Aug 13, 2012
    948
    245
    30
    4GB of ram and chrome with m$ AV is a bad idea...
    Get rid some s**t, chrome, the AV or back to 7 ;)
     
  6. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    2,816
    1,334
    90
    The only AV I would even consider using is Defender. I do have 8 GB RAM, and do use that most amazing browser known as Chrome. My system runs lickety-split! I ditched Windows 7 with 8 beta, and never looked back.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. jeff69dini

    jeff69dini MDL Addicted

    Nov 22, 2008
    656
    115
    30
    your running 8 beta right now??! :confused::confused:
     
  8. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    2,816
    1,334
    90
    That is when I gave up Windows 7. ASAP!!! I am on Windows 10 14926. Windows 8 beta would have stopped working years ago! LOL
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. jeff69dini

    jeff69dini MDL Addicted

    Nov 22, 2008
    656
    115
    30
    righttttt....lol.....:D
     
  10. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,550
    377
    90
    sounds like hes running a slow mechanical 5400rpm drive also 4 gig of ram at this point is basically the minimum in todays standards :aerobueke:
     
  11. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,305
    120

    Just remove completely that crap and, if you want, use a decent AV instead.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,179
    3,355
    210
    https://forums.mydigitallife.net/th...-FAQ-s/page4?p=1262501&viewfull=1#post1262501
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. SpeedDream

    SpeedDream MDL Addicted

    Feb 20, 2012
    620
    121
    30
    I have a notebook with a core I7 and 4GB here, a samsung 850 SDD, things run pretty fast, I'm using version 14926, did all this optimizations in last RTM too, what made a big difference was:

    1. Disable completely Windows Defender (I don't run antivirus, prefer frequent backups and having install media, but it's personal, many others here prefer a good AV)
    2. Remove old 5400 slow crap HDD, Installed the Samsung 850 EVO and using Samsung Magician to optimize the OS.
    3. In settings, Privacy and on background apps disabled all apps, except those I use, Weather and Skype Preview that I'm testing.

    good luck,
     
  14. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,179
    3,355
    210
    #14 lobo11, Sep 23, 2016
    Last edited: Sep 23, 2016
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Nixeus

    Nixeus MDL Member

    Aug 14, 2009
    203
    14
    10
    Hello,

    My Hdd is a 7800rpm (Samsung hdd).
    The problem comes from Windows Defender...I disabled all the task in the TaskSheduler, but the problem is still there.

    I never had this issue in order other builds of W10 ! f**k !
     
  16. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,305
    120
    Just remove it altogether, it's an useless spyware and a resource hog.

    Then, if you mind, install a decent AV.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. garyHalcon

    garyHalcon MDL Novice

    Oct 11, 2009
    25
    1
    0
    I am experiencing similar symptoms, system is very sluggish ever since I installed Windows 10 LTSB x64. Mouse cursor lags, applications and windows services open up really slow. I ran Windows 10 Pro before Redstone and it wasn't this bad.

    Can't tell if its LTSB or that I am running KAV 2017, which is newer than what I was previously using.

    Windows 10 LTSB Redstone
    Intel i7 930
    16 RAM
    SSD hard drive
    Nvidia 970
    KIS 2017 - low scan level
     
  18. dwarfer66

    dwarfer66 MDL Novice

    Jun 1, 2015
    37
    5
    0

    I am running win 10 LTSB build 14393.222
    I5-3550
    16GB Ram
    Samsung SSD
    Nvidia 760
    Avast Internet Security

    and I am running smooth as silk.
     
  19. innuendo33

    innuendo33 MDL Novice

    Aug 31, 2015
    38
    6
    0
    What helped me is installing motherboard SATA AHCI intel storage drivers

    If windows 10 not available take the windows 8 one ( it worked for me as my board is outdated )