Windows 7 32-bit activation problem

Discussion in 'Windows 7' started by javacookies, Aug 30, 2011.

  1. javacookies

    javacookies MDL Novice

    Aug 30, 2011
    9
    0
    0
    I recently installed windows 7 from a Preactivated multibrand DVD installer. At first, everything's fine,I can have windows update and it's showing i'm genuine. But after several days, It's now showing i only have 16 days left and activation is needed. I tried some product key i got from the net but nothing's working.All leads to an error in activation.I've searched but i can't understand what's SLIC and other stuffs. I'm on the verge of trying Daz's loader but there might be another cleaner way since my desktop is Acer veriton m261 so OEM activation might work. Anyone can help a noob like me? thanks! :)
     
  2. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,354
    631
    60
    if your bios has 2.1 slic then - you can manually install the certificate

    However i expect this does not, so go for daz loader

    have a look at the stickies 2
     
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
    No your bios only has SLIC 2.0 for vista activation only you require a bios mod or or use Daz loader also never download preactivated dvd always download clean unmodified versions links are available on forum.
     
  4. PlyrStar93

    PlyrStar93 MDL Novice

    Apr 13, 2011
    32
    1
    0
    You're using the banned lenovo key?
    run slmgr.vbs -dlv to check partial product key. If it's 'PMJBM', then this key has already been banned
     
  5. javacookies

    javacookies MDL Novice

    Aug 30, 2011
    9
    0
    0
    #5 javacookies, Aug 30, 2011
    Last edited: Aug 30, 2011
    (OP)
    is that so? i thought everything's fine it was genuine the first few days.....anyway thanks for the quick replies. Maybe i'll just try Daz's loader :)

    EDIT: I just confirmed i only have slic 2.0 from AIDA64. Do i need to have add slic 2.1 to my bios?
     
  6. Deb_Rider

    Deb_Rider MDL Senior Member

    Aug 21, 2010
    417
    66
    10
    forget everything else...
    just use Daz loader fearlessly......:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. ippytattoo

    ippytattoo MDL Senior Member

    Jul 17, 2008
    398
    83
    10
    #7 ippytattoo, Aug 30, 2011
    Last edited: Aug 30, 2011
    My recomendations would be:
    1. Read the guide here and get a clean copy of Win7
    2. If you are familiar with flashing a bios then ask for a modded bios here and flash at your own risk
    3. If you would prefer to mod it yourself read here or here
    4. Install the correctly matching cert and serial number using Opatool
    5. If you are not comfortable with flashing your bios and possibly bricking your machine use DAZ Loader from here

    Quick, simple and easy to follow. No nagging screens, no broken installation and activated. :hug2:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,519
    7,096
    120
    Search or request BIOSMOD on this area:

    http://forums.mydigitallife.net/forums/25-BIOS-Mods

    Or use Windows Loader without flashing BIOS ...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. javacookies

    javacookies MDL Novice

    Aug 30, 2011
    9
    0
    0
    #9 javacookies, Aug 31, 2011
    Last edited: Sep 2, 2011
    (OP)
    I'm suspecting my dual boot of XP is the cause of my problem. Maybe the EasyBCD removed the loader or something? what do you think the method of activation that the multibrand installer used that work the first time? so maybe that's what I'll try do again......anyway, thanks for all the replies I appreciate them all :D
     
  10. javacookies

    javacookies MDL Novice

    Aug 30, 2011
    9
    0
    0
    sorry for being persistent but i'm really worried that if i install the loader there will be conflicts on my dual boot or the other activation method that my windows 7 installer used the first time. anyone please give me another advice :) thanks
     
  11. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,293
    66,087
    300
    Are you dual booting with Vista or Linux?

    If it's Vista it might be using OEM SLP and that will also require the loader to be installed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Deb_Rider

    Deb_Rider MDL Senior Member

    Aug 21, 2010
    417
    66
    10
    he has already told that he use win7 having dual boot with win xp.......

    I also use dual boot win7 and xp....I also use easy bcd....
    I haven't face any problem at all......
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,293
    66,087
    300
    I only read the part that mentioned SLIC 2.0 which would suggest Vista. I'm also still half asleep :D

    XP and Windows 7 will work just fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Deb_Rider

    Deb_Rider MDL Senior Member

    Aug 21, 2010
    417
    66
    10
    :eek::eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. javacookies

    javacookies MDL Novice

    Aug 30, 2011
    9
    0
    0
    wow never thought Daz will actually help me....:D
    anyway, my case is I installed windows 7 first and it was already activated with a method I don't know then when I installed XP,the activation was lost...I was just worried that if i install daz's loader there will be conflicts on the first activation method used
    Well maybe I'll just go and try to install the loader hope it'll work. Thanks for all the help. I'll get back to report the result :D
     
  16. javacookies

    javacookies MDL Novice

    Aug 30, 2011
    9
    0
    0
    Finally! I'm such a coward.....I just installed Daz's loader and now I'm back to being a genuinely fake :D
    There were no conflicts to my dual boot....I thought Windows loader will be added to my boot menu coz that's what happens to my friends but i guess they're using older version? ......anyway, thanks for all the help here ;)